Forum Clubic

Pb affiche arrière plan + certaines images

Bonjour à tous,
pour commencer je tiens à m’excuser si la question a déjà été posée, mais après de nombreuses recherches sur le forum et sur le web, je ne parviens pas à trouver de solutions à mon problème.

Ce matin, j’ai voulu télécharger un logiciel via Bittorent. Lorsque ce logiciel a été téléchargé, je l’ai ouvert mais McAfee a détecté un cheval de troie et a supprimé le fichier. J’ai donc ilico presto envoyé le logiciel à la corbeille.

Seulement voilà, depuis j’ai deux gros soucis et je ne sais pas si tout cela est lié :

  • je ne peux plus afficher d’image d’arrière plan, je n’ai qu’un écran noir. J’ai beau actualiser, réessayer, essayer pleins de manipulations, rien n’y fait. (je précise que je n’affiche pas les icônes sur mon bureau. Lorsque je choisi d’afficher les icônes, l’arrière plan apparaît O_o)
  • l’affichage de McAfee fait des siennes : img179.imageshack.us…

On dirait que ce sont les fichiers .jpg qui ne peuvent plus s’afficher normalement. Or quand je vais dans mes dossiers images, tout est OK.

Je n’arrive pas à savoir d’où vient de problème. J’ai fais une analyse de mon PC via McAfee, aucun virus n’a été détecté. J’ai fais le ménage avec Ccleaner et Spybot, mais rien n’y fait.

Des solutions à me proposer ??

Merci d’avance :frowning:
Edité le 13/12/2008 à 15:01

Essayer par restauration systeme

salut,
il nous faut le nom de ton cheval de troie, car il existe des outils spécifiques pour éradiquer chacun d’eux.
premièrement il est plus prudent de commencer par sauvegarder tes données tant que tu as encore accès à ta session.
(carnet d’adresses, marques pages, favoris, le dossier Mes documents…)
ensuite télécharges HijackThis ici
et envois le rapport que l’on puisse t’aider.

correction orthographe.
Edité le 14/12/2008 à 20:56