Forum Clubic

Pb affichage sur lcd full hd [résolu]

bonjour,
Voila, je galere un max sur un petit probleme::-@:
J’ai un ldc samsung full HD (ref le 37m86bd) qui marche avec une freebox hd, le tout relié par un cable HDMI.
J’ai beau tourner le manuel de la tv, regarder la config de la freebox, je n’arrive pas a avoir une image sur la totalité de l’écran.
L’image est de super qualité mais avec 4 bandes noires autour.
Pour info, la config du samdsung est sur 16/9 et un item est grisé et de fait non accessible.
Quant a la freebox, elle est réglée sur hdmi et fullhd sur 60 hertz.
Si quelqu un a une idée je suis preneur…
Y a rien de plus rageant que de passer d’un tube de 51 cms a un lcd de 94 sans pouvoir l’exploiter à fond…
Merci d’avance pour votre aide.
J’espere n’avoir rien oublié…:arf:

J’ai exactement le même problème lorsque je lis un BD depuis mon ACER ASPIRE8920 sur mon LDC HD Ready 1080p SHARP LC46X20E. As-tu trouvé la solution à ton problème ?
Merci

Tu as bien configuré ta sortie HDTV en 1080p ?

Config :
Aspire 8920 Microsoft® Windows Vista™ Édition Familiale Premium , Service Pack 1 Intel® Core™2 Duo CPU T5750 @ 2.00GHz Mémoire Système 3072 MB
Disque Dur Hitachi HTS542525K9SA00, 232,88 GB
Lecteur CD/DVD Optiarc BD ROM BC-5500A ATA Device
Vidéo ATI Mobility Radeon HD 3650
Et bien sûr que j’ai paramétré ma sortie vidéo sur 1920*1080 (50, 60 ou 24 Hz ne change rien) sinon je ne serais pas là :wink:
Par contre sur la téléque je mette “point pour point” ou “élargi” j’ai toujours des petites bandes noires tout le tour …
Ma télé est à l’avant dernier firmware présent sur le site sharp.de, je n’ai pas cru utile de télécharger ce dernier qui selon le site corrige des problèmes de télétexte …
Je ne sais plus quoi faire, moi qui avais pris ce PC plutôt qu’un autre pour son lecteur Blu-Ray et sa carte vidéo HD …


[quote="Jacky67"] [quote="ericjeune"] J'ai exactement le même problème lorsque je lis un BD depuis mon ACER ASPIRE8920 sur mon LDC HD Ready 1080p SHARP LC46X20E. As-tu trouvé la solution à ton problème ? Merci [/quote] Tu as bien configuré ta sortie HDTV en 1080p ? [/quote] L'entrée HDMI sur la télé est aussi en 1080p

www.acer.fr… :super: Bel appareil.
Q’as-tu comme prise derrière ton Acer pour brancher ton câble ? du DVI ?

Problème résolu :
Dans le pilote de carte graphique il y avait une option d’underscan activée pas défaut : une fois l’underscan remis sur 0% tout est revenu à la normale. Sont pas fut fut chez ATI de mettre ue option comme ça par défaut !


[quote="Palou"] [www.acer.fr...](http://www.acer.fr/public/page4.do?link=oln56.redirect&dau22.oid=36183&UserCtxParam=0&GroupCtxParam=0&dctx1=8&CountryISOCtxParam=FR&LanguageISOCtxParam=fr&ctx3=-1&ctx4=France&crc=4044202855) :super: Bel appareil. Q'as-tu comme prise derrière ton Acer pour brancher ton câble ? du DVI ? [/quote]

J’ai le modèle 18.4 pouces, la sortie est du HDMI 1.2 sur le PC (1.3 sur la télé)
Tout est revenu dans l’ordre une fois l’option d’underscan désactivée sur l’écran 2 de la carte graphique.
Par contre, le son passe par les haut parleurs du PC, il faudrait que je voie pour que ça passe par la télé … sinon, je relie
la sortie du PC à mon ampli en numérique …

Quelqu’un sait comment relier ce PC à un ampli 5.1 non équipé de prise HDMi ??

Merci.

via une sortie optique ou coaxiale