Forum Clubic

Pb affichage pc sur reseau xp et vista

bonjour
j’ai un reseau local via un routeur SNCwbr14-g2, il y a 3 pc connectés dessus un en ethernet et deux en wifi, les trois sont sous xp, dans favori reseau les trois apparaissent et le partage se fait correctement avec même une imprimante commune.
depuis peu j’ai un pc portable sous vista, il se connecte correctement a internet via le routeur en wifi, mais je n’arrive pas a acceder au partage des fichiers. sur l’onglet reseau de vista n’apparait que le routeur mais aucun des pc. ce qui est bizare c’est que j’ai malgrè tout reussi a me connecter au partage, mais ça ne fonctionne pas tout le temps. Sur les pc en xp mon portable n’est jamais apparu.
antivirus pccillin : parametré correctement tous les pc s’affiche
j’ai renomé le reseau afin que tous les pc travaillent sous le même nom: WORKGROUP
mais rien a faire toujours rien

merci de m’aider car je ne sais plus quoi faire:(

Salut,
il y avait une mise a jour a faire au niveau des pc’s qui ont XP afin que les pc’s avec vista puissent se voir…

salut
merci pour ta reponse, j’ai trouvé un patch qui me permet d’afficher le pc vista sous le reseau xp, par contre l’inverse ne fonctionne pas toujours pas de traces des pc xp sous vista

Bonjour,

Dans le centre de réseau et partage, sur la gauche lorsque tu cliques sur Afficher les ordinateurs et périphériques réseau, tu ne vois rien de rien ?

@+

salut
la seule chose que je vois sur le centre de reseau et partage sous vista c’est le pc en question puis le routeur, aucune trace des pc xp connectés au reseau!!!

merci

Tu es bien en réseau privé ?
Les options de partage dans le centre de réseau sont bien activées ?

@+
Edité le 01/01/2008 à 13:29

oui car j’arrive à partir du pc xp a copier des fichiers: sur le dossier partage du pc vista, mais pas l’inverse,

les groupent de travail n’interfèrent en AUCUN cas dans le partage de fichier (désolé, c’est une idée fausse).

Vérifie que tu a accès aux partages de tes PC en passant par les barres d’adresse de windows explorer (ou Exécuter).
la commande est soit :

\adresseip exemple : \192.168.1.5
ou
\nomdelordinateur exemple : \PCfixe

Si ça, ça marche pas :
Désactive TOUTES les protections réseau vista autorise TOUTES les connections (je peut te faire un shot de comment il faut configurer)
Ya pas de raison pour que ça marche pas ! =D

Le patch est inutil. J’ai en se moment un portable sous XP sur mon bureau qui partage a merveille avec vista (sous mon bureau).
Essaye de partager d’autres dossiers. Ca peut aider…
Edité le 05/01/2008 à 03:09