Forum Clubic

PB affichage PC(hdmi) vers TV full HD

Bonjour à tous !

je me suis monté un HTPC notamment pour profiter du lecteur blu-ray de celui-ci sur ma TV 37" 1080p.

J’ai du HDMI en natif sur ma carte-mère (AM3 785G + HD4200).

Quand je branche sur ma TV, en 1920*1080, l’image ne s’affiche pas entièrement sur l’écran !

Une idée ?

Je pense que ça vient du PC(source), et vous ?

ce problème est redondant sur le forum, tu n’es pas le premier à poser la question, donc je vais donner la même réponse: C’est normal :wink:
Va dans le CCC, tu trouveras une option pour agrandir l’image à 100%

oki merci parfait je vais voir ça…
Edité le 24/11/2009 à 20:15

je ne trouve pas l’option… (au bout de 20min :()
Edité le 24/11/2009 à 20:32

Cherche bien, ça se trouve dans les options liées à la TV HD, il y a un curseur à bouger.

dsl, ms je ne vois vraiment pas !

bon ok, j’allume mon PC fixe et je te dis où c’est exactement, please wait…


Alors, ça se trouve dans les options "DTV", entre "Display Options" et "3D". Là tu vas dans "Scaling Options" et tu pousses le curseur vers la droite sur 0% (Overscan). Ma version du CCC est la 8.12 (oui je sais, elle est pas à jour) Edité le 24/11/2009 à 21:10

entre “display Options” et “3D”, j’ai rien. Et j’ai la dernière version.
en VGA ça marche impec (échelle 100%) mais l’image est pas belle du tout (faute de traitement via TV je pense)
ggrrr !!!
Edité le 24/11/2009 à 21:24

Les options DTV n’apparaissent que si tu connectes une TV HD sur ton PC en DVI ou en HDMI. Peut-être que ton PC n’arrive pas à détecter ta TV correctement.


juste une question: quand tu dis "ne s'affiche pas entièrement", tu veux bien dire qu'il y a un cadre noir autour de l'image sur ta TV, c'est bien ça?

ben pourtant le PC reconnait bien une “HDTV Samsung” :neutre:

tout à fait oui :frowning:


et d'après toi si je passe par un adaptateur DVI/HDMI, ça aurait une chance de bien fonctionner ?

Bon, comme quoi la nuit porte conseil !

Alors en fait dans “Desktops & Displays”, cliquez droit sur la petite TV en bas, dans la zone en bas “sélectionner votre moniteur”. (ne pas faire comme indiqué “cliquer sur le triangle du moniteur pour accéder aux options”). Vous aurez un petit menu déroulant avec “configurer”. Et là vous accéder au menu apparemment anciennement “DTV”. Et moi pour les modifs de Scaling…

PPff quelle idée d’aller le planquer dans une zone de sélection de moniteurs… enfin bref !

J’espère que ça pourra servir à des zigotos comme moi qui ont du mal après 21h :wink:

EDIT : merci Almalexia !
Edité le 25/11/2009 à 10:07

C’est quelle version ton CCC?

hum dsl mon HTPC est éteint mais c’est la dernière dispo sur le site d’AMD/ATI…

Ils sont pénibles à changer l’organisation du CCC à chaque nouvelle version :pfff:
Je crois que je vais rester avec mon 8.12 qui marche à merveille.

j’ai exactement le meme problème depuis que je suis passé sous windows 7 64 bits et je le résous par la méthode citée plus haut mais le problème est qu’a chaque fois je suis obligé de refaire la manip car le réglage ne reste pas en mémoire
Quelqu’un aurait-il résolu ce problème?