Forum Clubic

PB affichage arborescence dossiers dans explorateu

Bonjour,

Tout est dans le titre ou presque ;
J’ai un PB d’affichage de l’arborescence des dossiers dans explorateur et les boiteS de dialogue (ouvrir et enregister).
Ce pb se traduit par un affichage lent, mais tres lent : de qques secondes à plusieurs minutes.
Et en cas de double clic intempestif le plantage arrive…
A la fin, ça gonf…d’autant que ce PC est mon gagnepain :wink:

Je remercie d’avance tous ceux qui peuvent m’aider à resoudre ce pb.

Chaps

PS : AMD 3000+, 1Go RAM, win xp pro régulièrement mis a jour SP2, office XP SP3, zoneAlarm + AV norton 2003

C’est un PC isolé ou en réseau ?

Si c’est le premier cas, décoche la case Rechercher automatique des dossiers et imprimantes réseaux dans les Options des dossiers.

Arrête et passe aussi le service d’acquisition d’images en mode manuel.

Merci de ta rapidité
C’est un Pc en réseau. J’ai fait les 2 manip + reboot : mais pas le résultat est le même.
Aurais tu d’autres pistes ?

Est-ce que ton menu contextuel est chargé ? Y reste-il des traces des logiciels désinstallés ? Quels sont les programmes présents dans ce menu ?

Le problème est présent quelque soit le dossier qu’on veut accéder ?

Ce pC est en réseau.
Le menu contextuel de quelle appli ?
comment retrouver les traces des logiciels desinstallés?

Le Pb est toujours vrai à chaque lancement de l’explorateur et qque soit le dossier cible souhaité
le pb est valable lors de l’utilsation des fenetres de dialogues “ouvrir” et “enregistrer”
PS: j’utilise PGP qui peut monter un fichier sous forme de partition logique, mais le pb reste entier que j’ai monté ou non ce disk pgp

Le menu contextuel dans tous les cas : clic droit dans le vide depuis la fenêtre explorateur, sur un dossier, un fichier des types différents.

Et je parlais des traces dans ces mêmes menus. Par exemple : il y a une entrée du loigiciel lamda alors que ce dernier a été désinstallé.

Non, iln’y a aucune traces de logiciels desinstallés dans le menu contextuel.

Je ne m’explique pas ce pb, d’autant que c’est arrivé du jour au lendemain.

De mes 4 questions, tu n’as répondu qu’aux numéros pairs :smiley:

q1 : oui, j’obtiens le menu contextuel
q2 : non
q3 : a) winzip ; b) ultraedit-32; c: PGP; d: Norton AV; e) antivirus avec zlabs (desactivé)
q4 : oui (et à chaque solicitation)

Le "chargé" de la Q1 était plutôt dans le sens "surchargé" mais bon, la réponse 3 y a répondu finalement.

Utilise ShellExView pour désactiver temporairement ces entrées supplémentaires pour voir si ça va mieux.

Navré de cette question naïve, mais quelles lignes dois-je desactiver avec shellexview.
j’ai 241 lignes…
Est-il possible de t’envoyer le report.html ?

Je tiens à te remercier de ton aide et de ta patience
merci encore

Tu classes les entrées par auteur, ainsi tu trouveras celles correspondantes aux 5 logiciels listés dans ta réponse 3 afin de les désactiver. Cas particulier : les entrées de WinZip sont configurables à partir des options de ce programme.

j’ai fait la manip mais ça ne change rien…

L’article s’applique à Win2k, mais tu peux toujours tester :
http://www.jsifaq.com/subg/tip3200/rh3244.htm

Et celui-ci peut aussi donner quelques pistes :
http://support.microsoft.com/kb/313937/

Ta derniere réponse m’a mis sur une piste : en l’occurrence, j’ai mis à jour récemment les drivers de mon imprimante
"all in one "HP 2610 qui permet aussi de lire des cartes mémoires.
Ces cartes mémoire se comportent comme des volumes en réseau. Et il ya des raccourcis de connexions dans l’explorateur…

En bref j’ai desinstallé l’imprimante avec l’outil “GR_UNINST.exe” fourni sur le site support HP et là… MIRACLE…
J’accède normalement à mes différentes partitions et surtout avec un délai d’affichage convenable.

L’angoisse maintenant, c’est la réinstallation de l’imprimante dont j’ai absolument besoin.
Aurais tu des préconisations sur la re-install pour eviter à nouveau les memes pb.

Et encore, Merci pour ton aide

C’est bien d’avoir déterminé la cause.

Maintenant : est-ce que la version précédente du pilote permettait de lire les lecteurs en question ?

Si oui, préfère-la à la plus récente puis signale le problème à HP.

Une alternative, plus ch*ante, serait de monter des partitions virtuelles (commande subst - subst /? à l’invite de commandes pour plus d’info) pour ne pas laisser ces lettres inoccupées en absence des cartes.