Forum Clubic

Pb Acer AL1951CS

Bonjour,

J’ai un gros problèmpe depuis aujourd’hui avec mon écran : j’étais gentiment en train de jouer à Oblivion quand une traînée bleue est apparue sur mon écran. Pensant à un bug d’affichage, je quitte le jeu et là…sous Windows, la même chose!

Je reboote mon PC et plus inquiétant, la même chose au niveau du démarrage (de même quand le PC est hors tension et que l’écran indique “Pas de signal”)

Help!!! (mais j’ai bien peur d’être obligé de renvoyer mon écran…)

juste pour être curieur !! :sol:

s’est quoi tu ecran??? :pt1cable: :neutre:

sans plus de précision comment répondre !!! ecran tft ou crt …

soit plus préci :wink:

lcd 4ms (d’ailleur il me plait bien :wink: )
tu es branché comment, vga, dvi ?
a quel frequence tourne le moniteur ?

C’est donc un TFT 4ms

Je suis branché en DVI (60Hz pour la fréquence). J’ai essayé le VGA pour comparer, l’image semble un peu moins nette mais bon, c’est pas non plus archi-flagrant.

ce n’est pas la carte graphique qui serait en cause par hasard?

C’est ce que j’ai pensé au début. J’ai ensuite testé avec la même CG mais via interface VGA => même chose. Et quand j’ai rebranché un autre écran (mon vieux 19" CRT), ça marchait nickel…

Après, il est vrai que je n’ai pas testé mon TFT “malade” sur une autre CG…je vais essayer (mais je n’y crois pas trop…)

si l’ecran a le meme probleme quand il affiche “no signal”(hors tension), ca ne viend deja pas de la carte graphique.

C’est bien ce qu’il me semblait…

J’ai pris contact avec le site sur lequel je l’ai acheté et ils m’ont renvoyé vers Acer…

Affaire à suivre…

PS:
Sinon (à part ce "léger" problème) le AL1951Cs est un très bon écran (tant au niveau des performances que du design)

oui, j’aime bien, j’ai vue qu’ils avaient sortie le meme en 2ms (1951DS)

Oui j’ai d’ailleurs failli attendre celui-là jusqu’à ce que j’aille faire un tour sur le site d’Acer…

En fait il semblerait, au vu des fiches techniques proposées par Acer sur leur site que la dalle du Ds est différente de celle du Cs…(pas de CrystalBrite, luminosité qui passe de 400 pour le Cs à 300 pour le Ds…)

J’ai trouvé ça bizarre mais bon…

Du coup j’ai pas attendu et j’ai pris le Cs :slight_smile: (et voilà où j’en suis maintenant… :frowning: )