Forum Clubic

Patch v1.11.2 - Impossible de valider la version du jeu

Salut,

Avant qu’il ne soit trop tard, n’installez pas le patch dispo sur Clubic.
Avant de l’installer, tout fonctionnait correctement.

Après, impossible de me connecter. Juste après la saisie du login et du mot de passe de connexion, un message apparaît, disans qu’il est impossible de valider la version du jeu.

J’ai essayé d’appliquer un ancien patch , d’utiliser l’utilitaire de réparation, mais rien y fait.

Je suis trop content de la MAJ.

J’espère que demain il y en aura une autre pour réparer tout ça, sinon je suis bon pour 1 heure de réinstallation (pire que de réinstaller windows).

Merci pour le patch.

le patch ne sera installé que demain sur les serveurs :smiley:

Super :pt1cable:

L’exclusivité, ça a pas toujours du bon :na:

M’enfin, au moins je sais que j’aurai pas à réinstaller le jeu.

Merci.

[COLOR=red]ben merci de m’avoir prevenu paske j’allais le telecharger mais je n’etais pas sur du contenu et de la qualité ouff alors merci bocoup et tu pourrais me dire ou on peut trouver une autre version a telecharger gratuitement?? merci de me repondre

La version sur clubic fontionne très bien. Je passe toujours par clubic pour les gros patchs, c’est toujours plus rapide que le systeme de Blizzard

Si Adramelech a eu un problème, c’est parce qu’il a installé le patch 1 jour avant son application sur les serveurs…il y a de ca un mois

Aucun problème maintenant avec le patch que propose Clubic.