Forum Clubic

Passage SP1 à 2 problème

Bonjour,

Aujourd’hui je tente pour la X eme fois de passer en SP2.
Au début j’ai réussi, l’installation du SP2 s’est bien déroullée, une seule erreur, j’ai gardé le thème modifié de windows XP, et celui ci me fait bloqué. (fenetre ne s’ouvre plus, je suis sur que ca vient du thème modifié, j’ai le problème après l’installation de celui-ci.)
Pas de problème, une restauration du système, et me revoilà en SP1, je supprime mon thème modifié, pour mettre le thème windows XP normal.
Mais cette fois je relance mon PC, je lance l’installation du SP2, et celui-ci me met au milieu une erreur, Accès refusé.
Je recherche je trouve ca sur le site de microsoft : http://support.microsoft.com/kb/873148/fr
Après avoir suivit les première étapes, je vois que j’ai le même problème que l’exemple, et c’est là qui a un autre problème, la solution donnée est déjà faite sur mon ordinateur, et après un redémarrage, j’ai toujours mon accès refusé !!!
Microsoft ne donne pas d’autres solutions, donc je suis toujours en SP1, si quelqu’un à une idée, je suis prenneur !

Merci,

Est-ce que tu a Windows XP Home ou Professionel

J’ai Windows Pro.

Salut

est-ce que ton BIOS de carte mère est à jour ?
ça peut jouer pour le passage SP1 ----> SP2

le sp2 ne supporte pas d’avoir une base de registre pourrie nettoie ta bdr et verifie si tu n’as pas des fichiers corrompus, en utilisant le commande sfc \scannow, passe un coup antivirus et d’anti spyware sur ta machine et ensuite seulement installe le sp2