Forum Clubic

Passage de vista à xp > problèmes

Bonjour à tous,

voici mon problème : mon pc tournait sous vista, et j’ai voulu repasser à windows xp, mais surprise en réinstallant : j’avais perdu mon cd avec tous les drivers dessus… Résultat j’ai plein de points d’interrogation jaunes dans mon gestionnaire de périphériques, je n’arrive plus à détecter mon wifi, et la commande ipconfig/all ne donne rien du tout !
Voila je ne sais plus quoi faire donc je m’en remet à vous, d’avance merci !

Bah, tu peux aller sur le site du constructeur de ta machine et récupérer les drivers sur un support amovible pour les installer sur ton XP.
Si tu n’as pas de 2eme machine, tu peux éventuellement booter un Live CD Linux comme la Ubuntu qui te permettra d’aller sur le net et récupérer facilement tout ca.

J’ai oublié de préciser :

ma machine est un soni vaio , carte mère : sony vgn-tz31xn_b, processeur dualcore intel voila je ne sais pas si vous avez besoin d’autre chose :neutre::smiley:

Il y a une section dédiée à ça chez Sony :

support.vaio.sony.ch…

Au terme de l’enregistrement, il fournissent les drivers il me semble.

Oui merci beaucoup, je n’avais pas pensé à aller voir sur le site de sony mais il y a effectivement un pack contenent tous les drivers et mon pc remarche mnt à merveille :slight_smile:

merci à vous :slight_smile:

Pas de quoi

C’est pourtant le premier truc à faire quand on a un souci avec un produit quelle que soit la marque :stuck_out_tongue:
Toujours commencer à aller voir sur le site des constructeurs, c’est fait pour ça :jap:
Edité le 09/04/2009 à 09:35