Forum Clubic

Passage de azerty à qwerty

Bonjour à tous,

J’ai un petit problème. Mon clavier est en Azerty, normal. J’ai sans le faire exprès mis mon clavier en QWERTY, après quelques recherches, j’ai trouvé la manip faite par erreur qui l’a permis : Shit + Alt.

Je voulais savoir si il y’avait moyen d’appuyer simultanément sur ces 2 touches sans pour autant passer du mode Azerty au mode Qwerty. Bloquer ce processus.

J’ai chercher un peu partout dans les options sur mon pc mais j’ai rien trouvé, ça me gêne pas mal.

Merci pour votre aide.

Salut,

Je suppose que tu es sous w*ndows ?

C’est dans le panneau de conf, dans l’option “Clavier”. Tu devrais avoir en même temps le clavier américain et le français. Il suffit alors de supprimer le premier.

Ne demande pas plus de précision, je ne suis pas sous w*n, j’écris ça d’après mes souvenirs.:wink:

Oui je suis sous windows vista 32 bits,

j’ai pas d’options pour ainsi dire dans le menu clavier, 3 petits onglets seulement avec presque rien a l’intérieur.
Le premier traite de la répétition des caractères, le second affiche mon matériel et le troisième lance set point, le logiciel qui gère ma souris.

Ah bah j’ai trouvé complètement au hasard, c’était la bonne manip : enlever le clavier américain, mais pas au bon endroit, j’ai trouvé ça dans les options régionales :slight_smile:

Merci, bonne journée :jap:

Bonjour,

Pour passer de AZERTY à QWERTY il suffit simplement de faire “ALT” et “SHIFT” en même temps!

C’est assez pratique à savoir car pour un adepte du “ALT”, “SHIFT” et “TAB” cela m’arrive souvent :wink:

Justement, il voulait supprimer cette manip…:o
Un peu à côté de la plaque :paf:

:neutre:
Bah, ça m’est déjà arrivé de répondre hors sujet.

Oui je sais bien, mais bon c’est résolu et il en rajoute. Mais je n’ai jamais dit que je répondait pas hors sujet). ^^ desolé desolé je ne ferais plus ce genre de remarque, autant pour moi