Forum Clubic

Pas de son sur XP !

Bonsoir à tous :slight_smile:

J’ai installé XP il y a peu et
quand je clique sur “contrôle de volume” j’ai le message :

“aucun périphérique mélangeur n’est disponible.
Pour installer les périph de mixages>>pann config>>imprimantes et autres logiciels>>ajout de nouveaux matériels”

Pourquoi parle-t-on d’imprimantes quand il s’agit de volume de son ?

D’autre part, pour essayer de régler, si je vais dans panneau config >>sons, voix et périph audio >>son et périphér audio :

tout est en grisé, innaccesible : je ne peux rien régler…

Quelqu’un pourrait-il me conseiller ?

Merci d’avance :wink:

t as installé tes drivers cartes meres ?

Oui, je pense aussi que tu n’as pas les pilotes de ta carte sonore.

Merci à tous les deux :wink:

Les drivers cartes mères ne font-ils pas partie de l’installation générale ? :etonne2:

Sinon, comment faire pour les installer ces drivers ? :o(

Il faut déjà savoir ce que tu as comme carte son. Carte son intégré à la carte mère ou une vraie carte.

Donc, quel est ton matos ?

tu dois avoir un cd de drivers livrés avec ta CM si ta carte son est intégrées sur ta CM evidemment ou le cd de drivers de ta carte son :fou:

Il s’agit d’un portable Toshiba Satellite L 40/100

Avec “Everest Ultimate” j’obtiens :

Multimédia >>Audio PCI/Pnp :

"analog devices AD 1986A Intel 82801 GGM ICH -M
High definition Audio controller [BU]

Edit. Je n’ai qu’un cd d’install Xp OEM et un cd de restauration (Vista) Toshiba

Edit 2. J’ai l’explication : je viens d’appeler le support Toshiba.
Il est actuellemnt IMPOSSIBLE de bien faire fonctionner XP avec mon portable (Satellite L40/100) car il a été dédié à Vista et non à XP.

Il faut attendre que Toshiba mette à disposition sur son site (peut-être) des drivers pour Xp (dont ceux pour le son)
Edité le 19/10/2007 à 15:41

arf pas de chance :arf: