Forum Clubic

Pas de son sur la tv depuis pc connecté en hdmi

Bonsoir,

Comme vous l’aurez compris dans le titre de ce sujet, lorsque je connecte mon PC à ma TV grâce à un câble HDMI il n’y a pas de son. Chose étonnante sachant que cela marchait avant que mon ordinateur soit réinitialisé il y a peu.
Voila ce que j’ai dans mes périphériques de lecture :

[Photo supprimée]

Et ici, mes périphériques audio :

[Photo supprimée]

J’ai mis à jours les drivers sur touslesdrivers.com et malgré cela toujours le même problème.
A noter que ma carte graphique (NVIDIA GeForce 820M) n’est pas liée à ma carte audio

J’ai essayé sur une autre télé et j’ai le même problème, ce n’est pas un problème de câble puisque j’ai débranché le HDMI connecté à ma PS4 (qui fonctionne très bien) pour tester et ça ne marche toujours pas.
Je suis sur Windows 8.1 au passage.
Message edité le 29/12/2016 à 02:40

Bonjour Jojo,
Les cartes graphiques modernes possèdent aussi une puce son intégrée, peut-être voir de ce côté là si ces drivers son sont installés ou pas …
Voir aussi au niveau des options d’entrées de ta télé …
As-tu essayé aussi sur les “autres” prises HDMI de ta télé ?

Bonjour Palou,

D’abord merci pour ta réponse.
J’ai installé Nvidia GeForce Experience sur mon ordinateur pour ce qui concerne ma carte graphique et cet interface ne gère que les jeux vidéos et pas les sons. Peut-être que je m’y prends mal, aurais-tu une piste à me donner ? En tout cas ma carte graphique est à jour d’aujourd?hui.
Mes options d’entrées sont correctement réglées et j’ai évidemment essayer d’autres prises HDMI sans succès.
Je pense sincèrement que le problème vient de mon ordinateur plutôt que de la TV.

Bonjour,

Ton problème vient très probablement du driver de la carte graphique.

Commencer par aller, soit sur le CD fourni avec ton portable, soit sur le site du fabricant de ton portable, pour trouver le driver de ta carte graphique prenant en charge l’audio.
Si tu ne trouves rien, va sur le site nVIDIA télécharger le dernier driver.

En suite, tu désinstalles le driver de ta carte graphique, puis tu installes le driver téléchargé.
Edité le 26/12/2016 à 17:29

Je viens de mettre à jour le driver à l’instant. Il me semble qu’il n’y a pas besoin de désinstaller le driver car l’exe Nvidia le fait tout seul avant d’installer le nouveau driver.
Je crois que ma carte graphique n’a pas été configurée pour prendre en charge l’audio car dans mon Panneau de configuration NVIDIA je n’ai aucune option disponible en rapport avec l’audio comme tu peux le voir ci-dessous :

[Photo supprimée]
Edité le 26/12/2016 à 18:42

Je pense à un truc, les cartes nVidia de la série 820M sont pour des notebooks, pas des cartes internes en PCI ?

D’autre part, tu n’as pas cette image dans l’installation de ta 820M ?

on voit bien en bas de la page la ligne “7.1 channel HD Audio on HDMI” …


Regardes aussi dans le Panneau de Son/réglages si tu n'as pas une ligne "[b]select the display or select Turn off audio[/b]" et met à jour si nécessaire ... Edité le 26/12/2016 à 22:37

Je ne sais pas mais je suis sûr que ma carte graphique est une GeForce 820M.
Et non moi j’ai ceci :

[Photo supprimée]

D’accord mais comment accède-t-on au “Panneau de Son” s’il te plaît ?
Edité le 26/12/2016 à 23:50

Le petit haut parleur en bas à droite de l’écran, tu fais un clic droit dessus puis “Son” (normalement)

A première vue je n’ai pas ce qui ressemble à ton option, je n’ai pas d’onglet “Réglages” d’ailleurs.
Si tu parles du pilote Realtek je l’ai déjà mis à jour.
Edité le 28/12/2016 à 14:00

J’ai finalement résolu mon problème tout seul. Il s’agissait d’un problème de drivers.
J’ai télécharger DriverEasy pour m’aider à détecter TOUS les drivers manquants/obsolètes.

:super:
mais je pense quand même que tu devais avoir des points d’exclamation devant certaines lignes dans ton Panneau de Config - System …

Tu veux dire dans le Gestionnaire de périphériques ? car dans l’onglet Système je ne vois rien.

oui …

Non je n’avais rien non plus, j’ai du utiliser EasyDriver pour qu’il détecte quels drivers étaient manquants/obsolètes.