Forum Clubic

Pas de son suite installation geforce6100pm m2

Apres changement carte mere, tout fonctionne bien sauf l’installation des drivers audiorealtek HD

tu peux nous dire ta configuration?

tu veux installer les pilote audio pour ta carte mere ?
Il sont dans le cd des driver de ta carte mere normalement .

:hello:

Ouaip, donnes nous ta config et surtout la marque et modèle de la carte mère :jap:
L’installation des pilotes elle même se fait mal ou bien elle se déroule correctement mais tu n’a quand même pas de son ?

je crois qu’ il a eu du son avant d’ installer sa geforce6100pm m2.
donc il faudrait voir si il a bien installer les drivers de la carte mere avant ceux de la carte graphique

Désinstalle tout trace d’install de la carte son et recherche la maj kb888111, et installe le. Ensuite essaye d’installer les pilotes audio.

bonjour, j’ai changé de carte mere, de processeur et de memoire.
Toute l’installe s’est bien passée
sauf l’installation des drivers son en utilisant le cd de la carte mere
cela ne marche pas non plus avec des drivers telechargés
j’ai xp familliale avec sp3
comment recuperer kb 888111 ?
comment deinstaller la carte son?
Merci

Oui mais c’est quoi la marque et le modèle te la nouvelle carte mère ?


[quote="gaudi40"] comment recuperer kb 888111 ? [/quote]

C’est un correctif Windows donc sur le site de Microsoft. mais /!\ Il n’est pas compatible avec tous les chipsets son realtek ! C’est pour ça qu’il faut le modèle de ta carte :jap:

ecs elite group GEFORCE6100PM-M2

Pour désinstaller la carte son tu va dans le gestionnaire de périphériques -> clic droit sur la carte son -> désinstaller

va dans sa panneau de configuration et cherche sa http://img208.imageshack.us/img208/1241/81163712hn3.th.jpg et tu le désinstalle si tu la pas c’est que tu la pas installer ou mal

pour trouver kb 888111 tu vas dans demarrer puis rechercher

J’ia le message suivant : “impossible de deinstaller le péripérique.le périphérique est peut etre utitlisé pour le demarrage de 'ordinateur”

mon windows est en anglais donc si tu comprend pas c’est le panneau de configuration a installation et desinstallation des programme

Non, je n’ai pas ce programme là


J' ai trouvé 8 KB888111 differents

ok, c’est un chipset Realtek ALC 880

Le KB 888111 est dispo sur demande uniquement apparemment :nexath
Encore une idée alakon de chez crosoft… :pfff:

support.microsoft.com…

Puis les pilotes:

eu.ecs.com.tw…
Edité le 27/12/2008 à 08:35

avant d’avoir installer ta carte graphique a tu installer les driver de ta carte mere ou tu avais le son comme ça ?

GeForce6100pm m2 c’est le nom de la carte mère sur ce coup là :oui: Pas de rapport avec la carte graphique (enfin si puisqu’elle est intégrée sur la CM ) mais rien a voir dans ce cas :oui:

je n’ai jamais eu de son, j’ai tout installer avec le cd de la carte mere; il me semble qu’il à d’abord installer la carte graphique (en fait il n’y a pas de carte grafique sur un port, je branche directement l’ecran sur la carte mere) pendant l’install au moment de redemarrer , j’aienlevé le cd(olors que j’aurai du le laisser pour qu’il poursuive.
Du coup j’ai relancé le cd d’install carte mere mais quand il arrive au son il y a le message d’erreur : Echec de l(installation du pilote audio realtek HD

C’est dur d’etre clair…

a moi je croyer que c’etait sa carte graphique

il faudrai quil installe les driver principaux de sa carte mere avant d’installer ceux qui sont pour le son


reinstalle le tous il falait pas l'enlever .

Reinstalle le tout c’est a dire XP ou la carte mere?
Oh fait je n’ai pas de KB88811 (etait juste des drivers que j’avais telechargé pour les installé mais cela ne marche pas


je viens de demandé le KB888111 a microsoft il devrait me l'envoyer.....

J’ai bien installé le kb88811 puis les pilote mais cela ne marche pas je sens que je vais réinstallé XP…???
:@