Forum Clubic

Pas de son haut-parleurs mais casque ok sur pc portable acer

Bonsoir,
J’ai un portable Acer Aspire 3935series avec un proc core2duo p7450 et Windows 7 x64

J’ai installé tous les drivers Realtek que j’ai pu trouvé, en vain…
J’ai essayé avec Ubuntu et Vista mais sa ne marche pas non plus

Je n’ai pas de son sur les hp, mais quand je branche un casque sur la sortie casque, il y a du son, et si il n’y a pas de casque, je vois quand même l’equalizer qui oscille.

J’ai bien tout essayé, désinstaller tous les drivers realtek proprement avant d’en réessayer un nouveau, tous les paramètres son sont bien activés, dans les propriétés des hauts parleurs, à “informations de connecteur” le symbole de “panneau arrière Connecteur 3,5mm” est noir alors que le “ATAPI Connecteur ATAPI interne” est en noir entouré de violet.

Je me demande si ce n’est pas mes hp qui sont HS… cela arrive-t-il souvent?

Après avoir essayé pas mal de choses, je demande de l’aide à qui voudra bien!
Edité le 18/01/2010 à 02:33

bonjour,

regarde panneau de configue…son voix…et regarde dans les options ce que tu as de coché

regarde aussi dans le gestionnaire de périphérie, poste de travail, click droit, propriété, matériel…regarde si ton controleur audio n’a pas un point d’interrogation jaune et s’il et bien activé

Tu peux aussi verifier dans le bios comme ta carte son et intégré a la carte mére si l’option Onboard Audio Controller est bien sur enable et non sur disabled.

esseille également www.touslesdrivers.com… vas dans mes drivers installe le plugin et fais la recherche

j’espère avoir pus d’aider :wink:

Le son fonctionne quand il branche un casque donc à priori tout cela est inutile.
Envoie ta machine en sav.

Merci mais je crois bien que c’est un problème de connexion… en effet ce soir j’allume mon pc et le son est revenu mais dès que je l’ai bougé plus de son et je l’ai rebougé de nouveau le son est revenu et à force de le bouger je sens que c’est un problème de connexion des hp

Donc une question pour les connaisseurs niveau hardware du pc, est-il facile d’accéder aux hp (par de simple coups de tournes vis :wink: )

Merci d’avance!

Bonjour nas27,

j’ai le même portable que toi mais avec seven Ultimate 32bits et égualement le son qui ne sort pas au HP :@ mais très bien a la prise jack…

Pourrais tu me dire si tu as résolu ton problème et si oui comment ???

je t’en remercie d’avance

Salut,
J’ai en effet débrancher et rebrancher mes HP mais rien n’y fait toujours pas de son snif.
Donc j’utilise mon PC sans le son.
Voila, si depuis t’as réussi à refaire marcher ces HP, merci de me faire signe.
Nas
A+

Bonjour j’avais le même problème que toi sur un Hp 620 et Je fouillais sur Mon ordi et j’ai resolu le problème, j’ai juste cliqué sur Les vidéos que j’ai déja enregistré par Ma webcam Intégrée , Et Voila le son est revenu , Je sais pas si va marché avec tous les ordinateurs xD