Forum Clubic

Pas de son entre disque dur multimedia/home cinema et videoprojecteur

Bonjour à tous,

je veux remplacer mon petit ddm qui est en train de me lâcher, ce dernier est branché en HDMI sur mon videoprojecteur BENQ w1110 et le vidéopro est branché en RCA sur mon home cinéma ONKYO HT S3800. Jusque là, tout va bien…

Je me suis acheté un WE 3.5" 2TO WE ART avec exactement les même branchements, et là, pas de son!!!

Je l’ai ramené chez darty, le vendeur l’a essayé devant moi sur une petite télé, il fonctionnait parfaitement:-(: :-(: :-(:

Je l’ai de nouveau ramené chez moi avec un nouveau câble HDMI, pareil, pas de son. Je leur ai ramener pour me faire rembourser.:@:@:@:@

Maintenant que faire, quel ddm choisir pour que cela fonctionne, ai-je fais un mauvais branchement à la base…?

aidez-moi SVP avant que mon ddm actuel ne me lâche entre les doigts

merci d’avance

Bonjour,

Avant de rapporter le WE, as-tu essayé avec le branchement normal ?

je pense avoir tout essayé comme branchement, sauf avec un câble optique (je n’en avais pas…)

Mais sinon, qu’appelles-tu “branchement normal”?

Je pense que Jacky voulait dire branchement direct en hdmi sur l’ampli :wink:

Question qualité ca serait nettement mieux que de faire entrer le son sur le projo, de l’y convertir en analogique et de le renvoyer à l’ampli
Edité le 20/06/2017 à 09:14

Et oui, malheureusement, j’ai déjà essayé ce branchement. Pensez vous qui si je branche le ddm en HDMI sur le videopro et que je branche de ddm en optique sur le home cinéma, ça puisse le faire?

Exact, c’est bien ce que je voulais dire. :jap:


[quote="divadyorel"] Et oui, malheureusement, j'ai déjà essayé ce branchement. Pensez vous qui si je branche le ddm en HDMI sur le videopro et que je branche de ddm en optique sur le home cinéma, ça puisse le faire? [/quote] Déjà, est-ce que le VP restitue le son en branchant le DDM directement sur le VP ?

Mais tu dis que tu as essayé le branchement normal (HDMI out du DDM sur HDMI in de l’ampli, puis HDMI out de l’ampli vers HDMI in du VP) et que déjà là tu n’as pas de son.
Donc, as-tu bien configuré le DDM pour qu’il sorte le son sur sa sortie HDMI ?

Bonjour,

avez-vous trouvé une solution?

J’ai presque le même soucis! J’ai l’image par le HDMI et pas de son.

Par contre j’ai juste un duo caisson/enceinte hercule pc 2.1. Branchement en prise jack.

J’ai pris la sortie RCA du DDM en le branchant sur l’enceinte avec un adaptateur (MAL RCA - MAL JACK)

TOUJOURS PAS DE SON!!!

Bonjour tomb67000,
Pour une meilleure compréhension de ton problème, il aurait mieux valu créer ton propre message en cliquant sur le bouton http://www.clubic.com/forum/img/creer_un_sujet_on.gif en haut ou en bas et à droite de ton écran.
Tu n’as pas une prise casque sur ta télé (dont on ne connait pas ni la marque ni la référence) ?