Forum Clubic

Pas de son enceinte centrale (prise jack grisée) ASUS P5N E SLI

Quand je branche ou débranche la prise jack orange elle est reconnue (“une prise jack a été branchée/une prise jack a été débranchée”) puis repasse en “grisée” - donc débranchée dans le gestionnaire de son Asus, et je n’ai donc pas de son sortant de l’enceinte centrale.

Le son a déjà marché précédemment; l’ordi est récent (moins de deux mois). Je suis sous Xp avec le Sp2 à jour.

J’ai essayé de réinstaller des drivers audio (realteck HD) , j’ai aussi mis à jour le bios et remis les paramètres par défaut du bios.

J’ai également testé d’autres enceintes et un micro à la place, toujours sur la prise jack orange, et j’ai toujours le même souci.

Auriez-vous des idées svp?
Edité le 25/03/2008 à 14:47

dans le gestionnaire audio de windows (panneau de config - son - parametres avancés)

tu as bien choisi la bonne configuration de tes hauts parleurs ?

a+

Tu as essayé avec quel type de média ? DVD ? MP3 ? DIVX ?

Si le media en question n’est pas compatible 5.1 (DivX (sauf quelques .mkv), mp3…) c’est normal que rien ne sorte de l’enceinte centrale.

Si pas compatible 5.1, le son sortira que sur les 4 enceintes satellites (stereo).

Essaie donc avec un dvd et un soft compatible 5.1.

j’ai cette carte mère, en cherchant, au début de mes déboires avec cette carte et la gestion du son, j’ai parcouru de nombreux forums, certains indiquent de passer du gestionnaire HD Audio en AC97 (ou vive-versa) moi j’avais obtenu un résultat (mais en 2.0) en faisant cette manip dans le bios.

Pour répondre, je suis bien en 5.1, les hauts parleurs sont bien partout en 5.1 (windows + asus), et aucun son ne sort quel que soit le média utilisé (jeu, mp3, dvd, divx…). Du reste, en utilisant cette prise comme prise micro, le même pb se forme.

Je vais essayer de mettre le gestionnaire AC 97. pour tester.

Peux-tu m’en dire plus sur la manip Bios que tu as testée?

Merci de vos réponses.

tu entre dans le bios
tu vas dans l’onglet advanced en faisant fleche droite
tu entres dans l’option onboard device configuration
tu trouvera l’option HD Audio et l’option Front Panel Support Type chez moi, le premier est sur Enabled et le deuxième sur AC97
apres, tu peux jouer des paramètres en faisant les différentes combinaisons (Disabled + AC97, ou Disabled+ HD, ou enabled + HD)

Sinon, je peux toujours te conseiller le téléchargement du KB888111 (site de microsoft ou autres) qui contient les drivers HD pour Windows XP2 (car ils ne sont pas pris en charge de manière native) car ceux incluent avec le CD d’installation de la carte-mère ont souvent foiré chez moi.
Edité le 26/03/2008 à 14:12