Forum Clubic

Pas de son avec une a8n sli deluxe - je n''arrive pas a trouver les drivers

Bonjour,
je n’arrive pas a trouver les drivers pour ma carte son,
quelqun sait il ou je peux les avoir?
PS:
c’est la carte son intégrée de ma carte mere , une a8n sli deluxe

ici

et voila

tu sais me dire exactement coment on doit lancer ca?
j’ai bien un installateur avec setup mais meme apres avoir terminé l’installation il n’y a toujours pas de son
c’est peut-etre mon casque ( un senheiser pc 160)???

Si tu as installé le bon driver et qu’il n’y a pas d’erreur dans le gestionnaire de périph et que malgre tout tu n’as pas de son alors tu es peutetre dans le cas de pas mal de monde => son merdique sous Vista :confused:

J ai une A8N sli premium ( mais je pense le chipset de son est le meme)
J’ai essayé les drivers de realtek mais ils etaient bien merdique. J’ai juste fait un windows update et pris les drivers fournis par microsoft et ca fonctionne bien.
As tu fait un coup de “rechercher les mises à jour” ?

euh je vais essayer mais faut savoir que j’arrive meme pas a aller dans le gestionnaire de perifs ca bug

ca donne : impossible de charger le fichier de programme du Gestionnaire de periphériques , devmgr.dll

passes par panneau de config/windows update et tente une recherche de mise a jour.

les mises a jour s’installent

et devinez koi!!!
ca foire encore !!! :grrr: …

t as bien eu un truc qui s appelle :

Realtek Semiconductor Corp. - media - Realtek AC’97 Audio dans les mises à jour recommandées?

non
tu sais me dire ou elles se trouvent exactement ces mises a jour?
j’ai deja tout installé mais bon…

panneau de config/windows update pis tu cliques sur "afficher les mises à jour disponibles. "

Car si tu cliques sur mettre à jour directement, windows n inclut pas les mises à jour recommandées, faut aller dans afficher et les cocher.

Si c’est ce que tu as fait, regardes dans “afficher l historique des mises à jour” pour voir si tu as déja eu l update . Si c est le cas, je ne sais plus trop quoi te dire, a part retenter le driver realtek(qui chez moi foutait le bordel).

marche pa

Les mystères de l’informatique…
Y a pas la mise à jour ou elle a déjà été faite et ca buggue?

bug je pense

Faudrait pouvoir aller dans le gestionnaire de periph pour voir si y a qqchose… mais si ca ca buggue aussi, je te conseille une chtite reinstall, y a du avoir une merde…

une petite??? ca bug de partout cette connerie d’OS

Je peux pas te dire, je n’ai aucun problème. :neutre:

Tente quand meme de reinstaller proprement, ca coute pas grand chose.

c’est la 2eme fois que je reinstalle cette cochonnerie,
marre a la fin et vive linux ca au moins j’ai le son
(si quelqun a des conseils a me donner pour wine et cedega se serait super)