Forum Clubic

Pas de son avec la sortie SPDIF branchée a mon ampli

Je possède un ampli 5.1 Yamaha ,
Je l’ai branché a mon pc en partant de la sortie SPDIF de ma Carte mère a l’entrée numerique de mon ampli grâce a un cable Coaxial …
Mais je n’ai aucuns sons!!!
_Je dois configurer quelque chose ?
Visiblement quand j’ouvre le gestionnaire audio Realtek HD , ma connexion en Coaxial n’est pas reconnue …
Que faire ?!

Merci

Up !

En fait il faut que j’active ma sortie SPDIF je pense …
Le problème c’est que j’ai cherché partout et j’ai rien trouvé

Help please …

Es-tu allé voir dans le BIOS s’il y avait quelque chose à sélectionner pour activer la sortie numérique plutôt qu’analogique ?

PS : merci d’être un peu patient…

Je n’ai qu’une option “Audio HD” que j’ai mise sur Auto (le seul autre choix étant de la desactiver)

Voila donc rien dans le BIOS

Personne ne sait comment configurer la sortie numérique SPDIF ?!?

Dans les “Contrôles avancés” de ta fenêtre “Volume Principal” (clic droit sur l’icône de ta barre des tâches en bas à droite),
tu dois avoir une case à cocher normalement “Désactiver sortie numérique”, non ?

Euh Non … par contre j’ai une colonne DigitalOut
Mais elle est grisée et j’peux rien faire (a part cocher “muet” mais c’est pas vraiment mon but )

Quelqu’un a une autre idée ? =/

Je viens d’essayer de le brancher en Optique … et ça marche, enfin le son sort, mais toujours pas en 5.1
Mais j’ai besoin de mon cable optique ailleurs, donc il faut que je règle le probleme de la sortie Coaxiale

Quelqu’un a une idée ? c’est possible que ce soit au niveau de la carte mère que la sortie Coaxiale ne soit pas “branchée” ???

C’est possible en effet que celle-ci soit désactivée dans le Bios (touche ‘Suppr.’ au démarrage du PC)

euh … j’suis allé voir mais j’ai rien vu …
Comment ça pourrait s’appeler ?
J’ai bien une option HD Audio que j’ai mise sur Auto
Mais a part ça j’vois rien =/