Forum Clubic

Pas de son arrière (kit 5.1) avec winamp

:hello:

Quelqu’un pourrait me dire s’il existe une astuce sous winamp pour faire fonctionner les enceintes arrières lors de la lecture de musique ?

Avec wmp, vlc, bsplayer (et probablement plein d’autre), j’ai bien le son sur les 5 enceintes.
Avec winamp… rien à faire, seules les trois enceintes frontales (+ le caisson bien sur) sont actives.

Carte mère: nforce4 (dernier drivers)
Carte son: audigy (dernier drivers)
OS: Windows XP SP2

Je pense plutôt que le problème vient de winamp, mais j’ai beau chercher dans toutes les options, je ne vois rien.
Merci de votre aide

PS: déjà téléchargé le plug-in 5.1 pour winamp… ça ne fonctionne pas, ça sature les enceintes et sort un son d’outre-tombe…
Edité le 14/08/2007 à 22:36

Il faut activer un ou deux trucs dans les drivers:

Démarrer => Tous les programmes => Creative => Paramètres de haut-parleur Creative

Là il faut bien vérifier que “Sélection de haut-parleur/casque” est bien sur “Haut-parleurs 5.1” et que la “synchronisation avec le panneau de configuration est activée”

http://img300.imageshack.us/img300/4184/51xa9.th.jpg

Ensuite:

Démarrer => Tous les programmes => Creative => Console EAX Creative

Ensuite tu vas dans l’onglet “CMSS 3D” et tu actives “CMSS 3D Surround” (tu as ensuite le choix entre 2 options, choisis celle que tu préfères)

http://img165.imageshack.us/img165/4247/cmssjh1.th.jpg
Edité le 15/08/2007 à 05:59

Alors là… je ne sais que dire à part un grand bravo ! :clap:

C’était bien le problème de CMSS 3D (jamais entendu parler malgré mes nombreuses recherches sur les forums !).

Je te remercie beaucoup, c’est bien plus agréable sur 5 enceintes ! :slight_smile:
Edité le 15/08/2007 à 16:01

Y’a pas de quoi :jap:

J’avais aussi eu ce problème “d’enceintes arrières manquantes”, et j’ai mis pas mal de temps à trouver cette option, alors c’est tout naturel de partager :super:

C’est vrai.
Mais je reste étonné que ce ne soit qu’avec Winamp que ça bloque. Je pensais vraiment que le problème venait de là plutôt que du côté de la configuration.

Les autres programmes devaient probablement avoir “leur propre CMSS 3D” ou équivalent.

Cela dit il doit bien exister un plugin Winamp qui fait ça, en fouillant le net en profondeur ca doit être trouvable (personnellement, je n’avais pas trouvé).

L’avantage de cette méthode est qu’elle est plus “globale”, même les sons Windows sont en 5.1 (façon de parler, c’est simplement de la stéréo sur 2x2 enceintes)

Bon, je vais m’ajouter à ce message … afin de proposer une alternative vu que les conseils-ci dessus n’avaient pas permis de régler mon problème.

Mon problème et ma config :

Du son sur 2 enceintes sur 5 / Winamp 5.34 / VISTA / Pas de carte son, mais juste une carte mère

La solution (pour mon pb en tout cas) :

Installez le plugin “out” dédié à Winamp, qui s’appelle : ATSurround Processor

Où le télécharger ? : Lien

Pour le paramétrer, et après l’avoir installé, lancez Winamp puis allez dans les préférences générales (Ctrl + P).

Allez ensuite dans “Plug-ins” / “Sortie” puis désélectionnez “DirectSound output” au profit de “AndrewLabs ATSurround P¨rocessor”, puis cliquez sur le bouton “Configurer” et avec un peu de bon sens vous trouverez facilement comment paramètrer le tout pour faire marcher vos 5 enceintes (ou plus ?).

Cliquez imprim écran config

++ Oulashe