Forum Clubic

Pas de son aprés installation de xp pro sur un pc ayant eu vista à l'achat

aprés achat d’un pc avec vista, j’ai réinstaller à la place de vista XP Pro et là tout fonctionne sauf le son, je suppose que c’est un problème de pilote mais quel pilote aller télécharger, il y en a tant ? merci

C’est quoi ton ordi? ta carte mère? Vas là sinon: http://www.touslesdrivers.com/index.php?v_page=29

Bonsoir,

Une petite indication serait la bienvenue. Carte son intégrée à la carte mère ou pas. Si oui, quelle référence de la CM. Si non, quelle marque de la carte son ?

@+

Mais fais gaffe, parfois il détecte plusieurs pilotes différents pour ta carte son, a toi de choisir le bon en fonction de ton matos…

EDIT:
heu je dis ca pour le site www.touslesdrivers.com
->windaube: devancé de 10 sec :wink: mais du coup obligé d’éditer!
Edité le 13/12/2007 à 21:07

il faut dabord identifier le modèle de carte son (intégrée ou pas à la carte mère)

après va sur le site du constructeur

bonjour, comment et avec quoi identifier le modéle carte son et comment voir si la carte son est intégrée à la carte mère ? merci

si c un PC de bureau,
il faut que tu l’ouvres et que tu regarde à l’intérieur,
si les sorties audio (vers, rose, bleu, …:wink: arrivent directement sur la carte mère (la carte principale)
alors c’est qu’ils sont intégrés.

tu cherches alors les références de la carte mére (graver en gros dessus normalement)
et puis tu vas soit sur le site constructueur, ou tu fais une petite recherche sur google

:wink:

si la carte n’est pas intégré tu notes les références ércites sur celle-ci et tu fais ta recherche;

Enfin si c un portable,
tu fais une recherche sur la référence du portable lui même.

:jap:
Edité le 14/12/2007 à 05:14

Re,

Bon je suppose vu la question de notre ami que c’est une tour, car dans le cas d’un portable la question ne se pose pas.

Dans le boitier, il faut chercher sur la CM entre le 2ème et le 3ème port pci si une indication n’est pas visible…

@+

Ce n’est même pas la peine d’ouvriri la tour.

En effet si tu n’as pas de carte fille son, c’est à dire une carte additionnelle pluggée sur un port PCI ou PCI express1X ou 2X alors ce vudra dire que tu utilise le chipset son intégré à ta carte mère.

Suivant les chipsets son il y a 3 prises jack (vert, bleu rose) ou 6

j’ai eu ce même problème que j’ai réglé en cherchant sur le site du fabricant (un hp en l’occurrence).
j’y ai trouvé la description de tout le matériel embarqué et ainsi pu retrouver les drivers.

sinon tu peux aussi repérer la carte son a l’intérieur de ta machine (pas sur un portable) en cherchant les jack vert bleu rose (la ou tu connecte ton casque ou tes enceintes.)
si c’est une carte fille, tu trouvera toutes les références sur la carte elle même.
si c’est intégré a la carte mère (le plus probable sur les machines récentes) il faut repérer la puce de la carte son et regarder la référence inscrite dessus, ensuite tu le tapes dans google pour trouver les drivers.

la solution est générique mais il serai plus simple que tu précise le modèle du pc que tu a réinstallé.

si la carte son est intégrée alors la référence de la carte mère suffit

Bonjour et merci à tous, je n’ai pas encore ouvert la tour mais le pc est un Fujitsu Siemens ( scaleo JI1632-B91502 ) et la carte son d’après Everest est: Realtek ALC 888 @ ATI SB600 ; Je suis allé sur le site de Realtek mais pas de pilote pour cette carte qui me semblerai t’il n’est compatible qu’avec Vista. MERCI, maintenant je vais ouvrir la tour mais d’après les connecteurs au dos de la tour qui sont 6 Jacks il semblerai que la carte son soit intégré à la carte mère, je ne pourrai pas alors acheter une petite carte son du genre Hercule et la remplcer car je ne pense pas qu’il soir possible de séparer la carte son de la carte mère. j’éspère que mes explications sont claires. encore merci.

Tu as essayé ici :

www.clubic.com…

Il est indiqué que c’est compatible…

@+

Bonjour, j’ai le même problème (son très faible HP et pas de son système) avec la même config PC et carte son. Tu as trouvé quelque chose depuis?

Essaie là, ils sont plus récents:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false