Forum Clubic

Pas de signal vidéo après le montage de mon pc

Bonjour,

Je possède un PC que j’ai moi même monté, j’ai décidé d’upgrade, ( Motherboard, CPU, GPU, RAM )

J’ai tout bien remonté, mon pc tourne (ventilateurs système, ventirad, carte graphique) tout s’allume correctement, j’ai pas de leds d’erreurs d’allumées.

Sauf que le problème est que mon écran m’indique no signal vidéo, rien ne se passe entre ma tour et mon écran (DVI), j’ai essayé un autre écran en HDMI et c’est pareil.

J’ai essayé avec mon ancienne CG (r9 290) le problème persiste…

Motherboard : MSI Z170A PRO CARBON
fr.msi.com…

CPU : i5 7600K
ark.intel.com…

GPU : EVGA GTX 1070
www.materiel.net…

RAM : HyperX Fury Noir 16 Go (2x 8Go) DDR4 2133 MHz CL14
www.ldlc.com…

ALIM : Be Quiet Pure Power L8 Modulaire - 630W
www.materiel.net…

HDD : 1TO basique

Je ne pense pas avoir oublié ou mettre trompé dans les branchements, mais on sait jamais si vous avez une idée d’où le problème pourrait venir je suis preneur, 5h que je bloque sur ce fichu problème…

Merci…

Carte mère non compatible avec le processeur.
Edité le 03/02/2017 à 19:21

Bonne question, parce qu’il n’y a pas de i5 Kaby Lake dans la liste des cpu’s compatibles, seulement des i3

Quitte à changer de cpu et cm, pourquoi ne pas avoir pris une Z270 ? :neutre:

Edit : je vois que tu as été vérifier aussi ^^
Edité le 03/02/2017 à 19:28

J’ai du craqué quand j’ai vérifié pour voir si c’était compatible :c

C’est quasi sûr que le problème viendrait de ça ?
Parce que si je rachète une carte mère et que le problème est toujours là :x

Je ne sais pas pour la z270 je pensait que la z170a était bonne, après le prix reste différent aussi :smiley:

Merci de vos retours

Pourtant sur ce site ça me dit que c’est compatible
www.cpu-upgrade.com…


Il est possible d'upgrade le bios pour le rendre compatible kabylake ?

Et on se demande d’où ils sortent ça, puisque ce n’est pas le cas sur le site du constructeur MSI, il n’y a pas de i5 Kaby Lake dans la liste de compatibilité :neutre:

fr.msi.com…

Il y a un bios qui indique “Supported next generation new Intel CPU”, mais ça ne signifie pas tous les processeurs, il n’est pas rare que certains modèles seulement soient supportés par une carte mère :confused:

Exemple vu récemment : une carte mère socket AM3+ qui supportait le cpu Amd FX-4300 uniquement, mais aucun autre modèle de FX

Quand un processeur n’est pas compatible, c’est écran noir d’où le no-signal.

Toujours se fier au site officiel !

Et pour preuve: sur ton site le BIOS du Core i3 7100 c’est 7A12v14.zip, sur le site officiel de MSI c’est 7A12v16.zip