Forum Clubic

Pas de signal hdmi carte graphique gf8600gs

bonjour,je possede un pc sous vista avec une carte graphique gforce 8600gs avec sortie hdmi et un ecran samsung syncmaster933hd 19 pouces,j’ai achete un cable hdmi que j’ai branche de mon pc a l’ecran pour pouvoir enlever le cable dvi,seulement quand je met le televiseur en mode hdmi j’ai un ecran noir qui marque pas de signal,y a t’il moyen d’utiliser mon pc avec le cable hdmi a la place du dvi?mon ecran en mode pc ne detecte pas le hdmi es normal tout ca?
merci pour vos reponses,j’espere que je suis sur le bon forum

Salut !
Peut être dois tu activer le HDMI manuellement dans le panneau NVidia ! :neutre:

salut
j’ai regarde dans le panneau nvidia mais il n’y a rien pour activer le hdmi,peut etre le probleme vient d’autre chose

J’ai pas tout saisi, tu as combien d’écrans/TV? Tu es branché comment et sur quoi actuellement? C’est quoi le but de la manip?

salut,je possede 1 ecran,pour le moment je suis branche avec cable dvi,et j’ai laisse le cable hdmi,si j’enleve le dvi je n’aie plus rien sur mon ecran samsung 933hd en mode pc
le but de la manipulation c’est que je voudrait enlever le cable dvi et me servir de mon pc avec le cable hdmi sauf quand je met sur le canal hdmi il me dit pas de signal

Moi non plus j’ ai pas tout saisi, car tu parles de remplacer le DVI par le HDMI donc sur un écran d’ ordinateur et ensuite tu parles de téléviseur et mode PC. Il veut donc mettre l’ image de son PC sur la TV mais il s’ est pas très bien expliqué, c’ est bien ça ?

Alors, tu dois bien brancher le cable HDMI sur ta carte graphique et sur la TV.

Mets tes pilotes de carte graphique à jour, ça peut réparer plusieurs problèmes :

Ensuite tu vas dans le panneau de configuration Nvidia, tu cherches un truc comme “configurer plusieurs affichages” ou quelque chose comme ça. Ensuite il faut choisir la résolution du deuxième téléviseur et ajuster le ratio de l’ image au besoin.

Il est possible d’ utiliser la télé comme écran principal, il y a une option comme ça dans le panneau de configuration. :wink:

J’ espère que c’ est bien ce que tu demandais et que j’ ai été complet ! :wink:

PS : Zut, j’ ai mal compris mais bon, j’ ai pas envi d’ effacer tout ça ! :smiley:
Edité le 05/04/2009 à 13:59


Met la télévision sur le bon canal aussi. Appuie plusieurs fois sur le bouton "source" de ta télé jusque tu as une image.( tu seras sur le canal HDMI )

pui mon ecran pc est aussi un televiseur,quand j’allume mon pc il met automatiquement source pc,mais si je veut je peut regarder aussi la tv,or comme ma carte graphique possede une sortie hdmi,je me suis dit pourquoi untiliser le cable dvi alors que mon ecran possede une entree hdmi,et c’est pou ca que j’ai mis un cable hdmi et debranche le dvi croyant que j’allais avoir une image de mon bureau comme avec le cable dvi,or je n’aie rien
mon pilote de la carte graphique est le 182 08 je pense que ca decrait aller,je l’ai mis a jour le mois passe

Pourquoi tu veux te brancher en HDMI plutôt qu’en DVI? DVI et HDMI c’est la même chose :neutre: (sauf que le HDMI fait aussi passer le son)
Tu n’auras pas une meilleure qualité en HDMI, les signaux électriques sont les mêmes. :wink: L’entrée HDMI de ta TV sert à brancher des appareils avec sortie HDMI uniquement (lecteur BluRay, console HD…). Pour brancher ton PC il faut utiliser l’entrée DVI.

D’ailleurs ton problème vient surement du fait que l’entrée HDMI n’accepte pas les même résolutions que l’entrée DVI comme souvent, Du coup le bureau Windows risque d’être plus moche via l’entrée HDMI car ce ne sera pas la résolution native de l’écran (qui doit être 1366x768 je pense)
Edité le 05/04/2009 à 18:53