Forum Clubic

Pas de signal écran, urgent!

Ancienne configuration :
carte mère : MSI p45 neo
carte graphique: 8600gt
processeur ; Intel core 2 duo 3ghz
écran: acer. FullHd 21,5 pouces ref h223hq
alimentation: 550w

Bonjour,

Un soir en allant me coucher j’ai laisser allumer le pc toute la nuit (il de met en veille auto, la petite veille :)), et en me reveillant, grande surprise, impossible de sortir du mode veille. J’eteins puis rallume et la un message apparaît “pas de signal”
alors que tout marchait parfaitement.
Premier reflex me suis renseigner sur les forum et compagnie, ils disaient sur c’était la carte graphique qui devait poser problème.
J’en ai racheter une (une geforce gts250)
mais le problème persiste.
Alors moi qui voulait un nouvel ordit j’ai racheter une carte mère et une alimentation (qui était ceux qui auraient pu poser problème)
j’ai acheter une carte mère p5qd turbo et une alimentation 650w.
Je monte le tout. Tout tournent parfaitement (comme dhab) mais pas de signal encore et encore j’ai changer d’écran, de câble et rien n’y fait.
Alors je craque dedans ya tout mon travail que je dois rendre (rapport de stage et compagnie) :frowning:

merci de votre attention cordialement !

Ta 550W et 650W sont de quel marque ?
Edité le 19/11/2009 à 16:23

550 w -> Power Lc (alimentation boitier dorigine antec)
650w-> advance
je précise aussi que les achats date de cette aprem :confused:

Ta acheter deux alim de merde, a changé pour une marque sinon tu risque d’endommager la carte carte graphique avec ce genre d’alim :neutre:


ceci [www.materiel.net...](http://www.materiel.net/ctl/Alimentations/32483-VX_450W.html)

Je veux bien mais la 550w ma quand même servis 2 ans et n’a jamais rien endommager
et ça résoudrais mon
problème ?

Les ventilateurs tournent au démmarrage?

Tu as testé avec juste le minimum (CM+CG)?

Tu as gardé le même boitier et changé pratiquement tout le reste?
SI oui aux deux dernières questions fais ceci :

Prend l’emballage de la carte mère que tu as acheté (plastique antistatique ou mousse.
Mets le carton de la CM dessous ( ou quelquechose d’équivalent ) voire plusieurs s’il le faut.pour avoir une bonne hauteur pour la carte mère.

IL te faut enlever la carte mère du boitier, la poser sur la surface isolante anti statique, et rebrancher au moins l’alimentatin de la CM avec la carte graphique, si tu peux les pins de mise en route ect… les disques et périphériques ce n’est pas indispensable.
Le but est de tester le coeur du PC hors du boitier.
Si ça démmrarre c’est le boitier qui est fautif, il y a des fuites de courant. Donc il faut le remplacer.

SI tu ne peux pas brancher les pins de la facade sur la carte mère, parce que les fils sont trop courts, tout n’est pas perdu, il te faut un tourne vis, et surtout reprérer les pins du “power on”. Dans ce cas il suffit de se servir du tourne vis comme contact entre les deux pins en lieu et place du bouton. Pour démarrer il faut un contact rapide, pour étaindre il faut tenir plus longtemps.

Sinon quid du processeur? c’est toujours le même?
Si le problème vient du proc, les ventilos doivent tourner.
Pareil pour la RAM.
Edité le 19/11/2009 à 17:08

Salut ça peut venir aussi de la mémoire, essai de brancher seulement une barrette. Aussi vérifie que tu ai bien branché tout les connecteurs d’alim, des faux contact peuvent arriver, le connecteur principal que tu branches a la carte mère, le secondaire près du processeur et aussi un sur la carte graphique.
Sinon +1 pour l’alim qui n’est pas de grande qualité mais si elle est neuve il me semble peu probable que le problème viennent de là.