Forum Clubic

Pas de miniature sur support amovible

Bonjour,
Depuis quelques jours je me suis rendu compte que lorsque que je branche mon appareil photo Nikon D90 et que je me rends dessus pour copier les photos et bien je n’ai plus de miniature. Faisant beaucoup de photo, cela me géne pour trier.
J’ai le même probléme avec un compact Canon SX200IS.

Je suis sous Seven 64bits, les miniatures fonctionne parfaitement sur le PC donc la case 'toujours afficher des icônes" n’est pas coché dans les options de dossier.

Merci pour votre aide.
http://servertitis.free.fr/images/informatique/seven.jpg

Bonjour.

Réinitialiser le cache des miniatures, appuyer sur les touches Windows et R , taper cleanmgr , choisir le bon lecteur et
cocher seulement Miniatures .

Merci pour ton aide kangou11, mais les disques amovible n’apparaise pas dans la liste.
http://servertitis.free.fr/images/informatique/seven2.jpg

Et Photo (F:) , c’est quoi ?

C’est un disque dur pas mon appareil photo.

Faire l’opération sur le disque C:

Toujours pareil, apparement le probléme et arrivé suite à mon ghost entre mon HDD et le SSD, car pas de probléme si je démarre sur le HDD.

Démarrer -> Tous les programmes -> Accessoires
Clic droit sur Invite de commandes
Choisir Exécuter en tant qu’administrateur
Dans la fenêtre d’invite de commandes , taper ceci :

cd /d %userprofile%\appdata\local
attrib -h -r -s iconcache.db
del iconcache.db /q

Redémarrer .

Toujours pareil, merci de ton aide.
Je vais tenter un nouveau clonage de mon HDD vers mon SDD et voir si le probléme se résolve.

Je me demande si les autorisations sont bien transmises telles quelles quand on fait un Ghost , aller voir voir dans

c:\users(utilisateurs)“username”\appdata\local\microsoft\windows\explorer\

faire un clic droit sur un fichier .db -> Propriétés -> Sécurité , regarder quels sont vos droits , ainsi que le propriétaire.

Je viens de refaire mon clone et ca fonctionne.
Sur mon nouveau clonage j’ai tous les droits.