Forum Clubic

Pas de gain de T° mirobolant - Zalman ALCU7000B

Salut,

J’ai remplacé recemment mon amd box sur une Athlon64 3400+ par un zalman Alcu7000B,

En idle, il n’y a pas de problème : 34 à 35 à 2400 mHz, 29 à 30 grace à cool&quiet
En full, le plus pertinent bien sur, je n’ai gagné aucun °, il augmente progressivement de 53 à 56 pour plafonné a 56 sachant l’amd box fesait aussi bien :riva:
J’ai remonté deux fois mon ventirad mais j’hésite à le faire une fois de plus, peut etre ai je mal appliqué de pate thermique ( artic silver 4 la 1ere fois et la pate blanche de zalman la 2eme ) mais que de très faible amélioration.

Alors mauvaise application de pate thermique ou valeur normal pour un tel ventirad ( j’aurai espérer un 50° en full mais bon )

Merci beaucoup,
mephisto.

Bonjour,
non le rad devrai etre plus performant que le AMDbox c’est sur…
tu as pas mis trop de pate thermique ? :neutre:

trop pas assez je met un peu à linstinct !

Il faudrait que je connaisse les notions de trop ou trop peu de pate thermique :sweet:
J’en ai peut etre trop mis oui des que le courage mes prends je refais le montage…
Un grain de riz au centre du cpu et apres étalage ca suffit peut etre ?

faut mettre meme pas un mm d’epaisseur
c’est la juste pour boucher les micro impuretes du rad ou du processeur c’est tout

le probleme que jai c que quand je retire le ventirad de mon proco je vois que mon proco ne touche pa entierement le cuivre du ventirad. Solution??? mettre plus de pate thermique ou…

ou mieux fixer ton rad :wink: ya un probleme au montage visiblement

Ben moi javais penser que mon rad etait trop lourd… 1kg de cuivre je dois peut etre laisser ma mobo horizontal