Forum Clubic

Pas de DivX avec Virtualdub sous Vista ?

Bonjour.

Lorsque je vais dans le Menu Vidéo -> Compression, j’ai pas le Codec DivX sous Virtualdub, est-ce normal en sachant que je suis sous Windows Vista Integrale 64 ?

Existe t’il un moyen de l’y mettre SVP ?

Merci d’avance pour vos réponses et à bientôt.

pour que tu ai le divx il faut que tu l’install

as tu installer un codec divx sur ton pc??


tien un tuto pour le xvid et autre [forum.telecharger.01net.com...](http://forum.telecharger.01net.com/telecharger/creation_photo_video_et_audio/video_films_et_montages/tuto_ajouter_des_sous-titres_a_sa_video-396303/messages-1.html)

telecharge le pack codec ici : www.clubic.com…

et tu n’aura plus aucun soucis pour lire quoi que ce soit

a+

Bien sur, le 6.8.2, sinon, j’aurais pas été étonné de pas le trouver sous Virtualdub, en plus sous XP, j’utilisais Virtualdub, mais sous Vista, plus moyen avec le Divx.
Edité le 06/05/2008 à 21:44


[quote="vyger"] telecharge le pack codec ici : [www.clubic.com...](http://www.clubic.com/telecharger-fiche35535-k-lite-mega-codec-pack.html)

et tu n’aura plus aucun soucis pour lire quoi que ce soit

a+
[/quote]
C’est pas pour lire que j’ai besoin, mais pour couper les Publicités des Films que j’enregistre avec ma Carte Tuner TV.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP.

fait juste un test

va sur le site de virtual dub et prend la version precedente ( si tu as la derniere )

y a du neuf depuis ? car je suis sous vista64 ,et je ne vois pas non plus le codec divx pour creer un divx.
ce qui me parait bizarre ,c’est qu’il me semble que je l’ai deja vu et encoder un film sur vista64. Peut etre une mise a jour qui a fait perdre le codec ?

Non, malheureusement, rien de Neuf, et je suis de ton avis, je pense que c’est l’installation d’une des Mises à Jours DivX qui fait qu’on peut plus l’utiliser dans ce cas, pourquoi ? AUCUNE idée. Si quelqu’un pouvait eclairer nos Lanternes à ce sujet, ce serait sympa.

Je sais pourquoi, et malgré quelques informations ça n’a pas marché.
Tout simplement VirtualDub cherche les codecs dans le dossier system32, or sous vista (x64 du moins) les dlls des codecs se trouvent dans sysWOW64 et non system32. Donc pas de solution, j’ai essayé comme indiqué sur un site de copier les dll dans le dossier, mais rien n’y fait. Il faudrait qu’on puisse définir manuellement le dossier des codecs.