Forum Clubic

Pas de détection à chaud de ma clé USB ?

J’ai bien cherché mais rien à faire.
J’ai un portable Presario 900 avec Win XP familiale SP2.
Lorsque je connecte ma clé USB quand le PC est alumé il ne la détecte pas. Il faut que je reboot le PC pour la voir apparaitre dans l’explorateur.
Sur un PC bureautique la clé est immédiatement détecté.
Mais sur le portable ???
Quelqu’un a t-il une explication ?

En fait je viens de remarquer que le pb est le même avec mon lecteur de cartes mémoire USB.
Donc, mes 2 ports USB ne détecte pas le périphérique à CHAUD. En redémarrant le portable avec le périph. branché sur le port il le reconnait parfaitement.
Mais c’est pas top…

tu dois avoir une options dans le bios a paramétrer ( peut-etre) :wink:

L’alimentation des ports USB d’un portable n’est peut-etre pas suffisante :??:

Dans le BIOS du Portable je n’ai pas trouvé de paramètre pour les ports USB quand à l’alimentation elle doit être normalement suffisante vu que la clé fonctionnement très bien après le reboot.
Dans les paramètres de Win XP j’ai dévalidé l’économie d’énergie pour les ports USB (le système ne peux pas couper l’energie du port pour faire des économies).
Bizarre Bizarre…

moi, j’ai le meme pb, sauf que mon pc ne reconnait pas ma clé usb au boot de la machine.

c’est koi la marque de ta clé ?
usb 1.1 ou usb 2 ?

Bizzare j’ai Windows Millenium et mon baladeur MP3 est reconnu a chaud…probleme de drivers peut être ?

Il s’agit d’une clé FLASHDISK USB 2.0 de 128Mb.
Les 2 ports du portable sont en USB1.

J’ai deux clés usb. Une est reconnue à chaud, l’autre non. Un problème de drivers peut-être ?

je pense que le perif usb 2.0 sur un port usb1.1 peut en etre la cause ?
les perifs usb n’ayant pas besoin, ni de drivers particuliers pour le noyau 2000/XP, un pb de drivers serait curieux.
des vis sur cette theorie ?