Forum Clubic

Pas de connexion internet avec vista - Realtek RTL8169/8110 Family PCI Gigabit

Voila, ca fais quelques jours que j’ai installer Vista, totu fonctionne correctement a part la connexion internet qui fait des siennes.Ma carte réseau intégrée a ma carte mére est reconnu par vista mais dans le gestionnaire du périphérique il y as un point d’exclamation a coté d’elle.J’ai tout de suite étais prendre les pilotes réseau de celle ci sur le site de realtek, et quand je veux mettre a jour les pilotes, ca m’installe mais apres cela me dis que les pilotes n’ont pas pus etre mis a jour ( il me parle d’erreur de code 10 ) .
J’ai un routeur D-LINK DIR 635, et je posséde le fournisseur internet Numéricable.j’ai essayé de me mettre en direct sans passer par le routeur mais rien n’y fait … aider moi svp

Ps: ma connexion internet a deja fonctionné sur vista mais comment je ne sais pas, et a chaque fois que j’ai une connexion internet ca fonctionne nikel mais des que je redemarre le pc ou autre quand le pc se rallume j’ai plus de connexion ( c’est a n’y rien comprendre )

salut
As tu essayé de mettre tes parametre réseau en ip fixe ,vu que tu es derriere un routeur tu pourai essayer de mettre ta connexion en IP fixe

Tu as surement le mode d’emploi du routeur ,ce doit etre indiqué
exemple IP fixe 192.168.0.1
masque sous reseau 255.255.255.0
passerelle par defaut indiqué sur le mode d’emploi de ton routeur ou par ton fournisseur internet

DNS principale et auxiliaire , indiqué par ton fournisseur internet
Ou recherche sur google par rapport a ton FAI./

Lecjam

Bonjour à tous

pour renforcer la question de snaker001, je rencontre un problème quasi identique sous vista home basic avec une carte réseau RTL8169/8110 Family PCI Gigabit. Au commencement, je me suis rendu compte qu’à chaque démarrage de windows, le système détectait un nouveau périphérique, et c’était cette fâmeuse carte ethernet. Au début pas de panique je suis allé télécharger le via hyperion pour vista, ainsi que le pilote ethernet chez realtek pour vista (6190).
J’ai cru un moment que le problème était résolu, car je ne voyais plus en bas à droite “installation de pilote”.
Mais lorsque j’ai mis une ip fixe (v4), j’ai rencontré un nouveau problème : à chaque fois que je mets une ip fixe et que j’éteins le pc, il se passe deux choses au redémarrage :
1- l’adresse ip fixe n’est pas restée
2-et c’est la cause de la disparition de l’ip fixe, la carte ethernet est bien installée (le pc ne fait pas comme s’il la voyait pour la première fois), mais son numéro change dans le gestionnaire de périphériques (par exemple, la carte est notée une fois en “Carte réseau Realtek RTL8169/8110 Family PCI Gigabit Ethernet (NDIS 6.0)”, au démarrage d’après en “Carte réseau Realtek RTL8169/8110 Family PCI Gigabit Ethernet (NDIS 6.0)#6”, le coup d’après “Carte réseau Realtek RTL8169/8110 Family PCI Gigabit Ethernet (NDIS 6.0)#4”). Bref c’est en train de me rendre dingue car je commence franchement à avoir fait le tour de la question : reinstallation de vista, essai de 3 pilotes différents, mise à jour du système par windows update, mise à jour de ATK0110 ACPI UTILITY, mise à jour de VIA hyperion, flash du bios de la cm (m2v-tvm de chez asus), rien n’y fait, ça fait exactement comme si ma carte mère avait 10 slots pci et que je changeais ma carte réseau d’emplacement à chaque exinction/redémarrage de la machine.

La connexion internet n’a rien à voir avec ce problème vu que j’ai essayé branché directement en ethernet sur ma freebox (v4), en réseau local sans freebox, et en réseau local avec freebox, et c’est toujours la même chose.

Si quelqu’un a une idée merci mille fois, pour moi c’est carrément paranormal!!!!

salut

Pour mettre en IP fixe du genre 192.168.0.2 il faut aller sur votre compte free et activer le mode routeur, ensuite il faut redemarer votre freebox debrancher rebrancher et la vous pourrez entrer votre IP fixe

exemple

Ip fixe 192.168.0.2
masque sous reseau 255.255.255.0
passerelle 192.168.0.254 (uniquemant pour free)

dns primaire 212.27.32.5
dns secondaire 212.27.32.176
dns tertiare 212.27.32.177
dns sup 212.27.39.134

je joins photo

Pour faire cette action ip fixe il faut mettre votre freebox en mode routeur ,
sinon mettre tout en automatique et ne pas activer le mode routeur , mais activer le mode dhcp

Bon courage

http://img120.imageshack.us/img120/6811/freeim2.th.jpg

[img=http://img377.imageshack.us/img377/2493/routeurke3.th.jpg]