Forum Clubic

Pas de connection internet

Bonjour a tous,

Tout d’abord je vais vous exlpiquer en quelques mots mon problème:

J’ai un routeur Netopia Cayman 3346 qui est connecté à ma prise téléphone avec la config (user & password) nécessaire pour avoir internet, jusque là pas de problème, internet fonctionne…

La semaine dernière j’ai voulu installer un deuxième routeur après le routeur Netopia un linksys WRT54G pour avoir la possibilité de me connecter en sans-fil à internet.

Etant donné que je n’avais jamais fait d’install pareil, je décide d’aller sur le web pour essayer de trouver des documents me permetant l’installation de tout cela sans trop de problème. Je tombe sur le site meme du routeur Linksys, qui annonce tout simplement qu’il suffit de mettre le premier routeur (Netopia) en 192.168.1.1 avec le service DHCP actif et le deuxième (linksys) en 192.168.1.2 avec le service DHCP désactivé.

Après cette manip, j’ai de la réception au niveau de l’antenne, mais je n’ai pas de réception au niveau internet. En résumé la liaison entre les deux routeurs ne se fait pas.

Ai-je oublié une option ou autre chose…

Merci d’avance pour votre aide

Et pourquoi t’es obligé d’avoir 2 routeurs? Un seul ne suffit pas?

c simple, tout cela se passe dans une maison de deux étages.

Le premier routeur (Netopia) se trouve au sous-sol et le deuxième (linksys) à l’étage du dessus. avant l’install du deuxième routeur le pc était branché directement à une prise RJ45 mural, qui elle était branchée sur un des port du routeur se trouvant au sous-sol (je sais pas si je suis clair)

En résumé je peu pas faire autrement que d’utiliser les deux routeurs, car à l’étage on aimerait uiliser le sans-fil du deuxième routeur pour aller sur internet depuis un portable