Forum Clubic

Pas de bip bios, ecran noir

Bonjour,

Mon pc ne démarre plus.

Voici ma config :

  • CM asus p5wdh de luxe
  • Intel Core 2 duo E 6400
  • saphire radeon x1950 pro
  • 2 x 1go mémoire vive gskill PC6400
  • DD Seagate barracuda 7200 t/m 320 Go
  • alimentation 580 watts MAxinPower

Pour résumé :

Je l’ai monté au mois de Janvier 07.
Il y a 2 mois, alors que je l’utilisais comme au quotidien,
il ne démarre plus, tous les ventilos tournent (boitier+processeur) , le DD est alimenté,
la carte graphique également .Mais rien à l’écran.

Des professionnels m’indiquent que la CM est morte.
Je fais marcher la garantie, et obtiens une nouvelle CM identique.
Je remonte mon Pc hier et même problème.

A noté : les périphériques ont été testés, l’écran également.

Je ne sais plus par quel bout m’y prendre.
Merci à celui qui à connu ce genre de panne de me dire une explication probable !
Edité le 14/08/2007 à 16:55

L’alimentation n’est pas au top, mais si les disques durs et les ventilos sont alimentés ça devrait quand même bipper je suppose.

Tu as essayé avec une seule des 2 barrrettes de RAM, alternativement ? ça sera déjà une première piste (enfin une 2e du coup)
Edité le 14/08/2007 à 16:55

Enleve la ram… si sa bip, c’est pas la carte-mère

Moi je crois plutot a l’alim, mais bon

test aussi avec 1x ram :wink:

Si tu enleve CG, DD, ram , proc et que tu laisses uniquement le ventilo proc branché
si pas de bip (speaker connecté) —> carte mere cuite :arf:

bin ouais mais si la CM vient d’être remplacée c’est louche non?

Tu as changé de ram dernierement ?

Bonjour et merci !

L’ alim est neuve
La carte mère est neuve !
J’ai essayé sans barrette même une uniquement.

Le resultat est le même !

Je sais pas …

J’ai eu un souci aussi sur une asus, au départ, rien ecran noir et tout ram ddr2 -6400 refusée, puis apres avoir essayé plusieurs barettes, une ddr2 -4200 est passée, puis bios mis à jour —> ram 6400 acceptée apres
Ta mémoire cé quoi ? :slight_smile:

encore une fois, c’est bizarre que ça ait marché un moment et puis plus rien, non?

ça serait ptêt bien l’alim en fait… faudrait en tester une autre - avant d’en racheter une, parce que si c’est pas ça non plus…

Aucun changement ou rajout de materiel, surtension, orage ?

Je viens juste de changer d’alim par sécurité, celle ci est neuve l’ancienne était une LCpower 420 watt.
Mais le problème après l’installation de la 2ème alim est identique à 100%

Donc la CM étant neuve et l’alim également, on peut les mettre hors de cause ?

J’ai entendu parler d’un problème avec la masse et un contact avec le boîtier qui ferait défaut ?
Je dis ça si ça rappel des choses à quelqu’un …

Demain je vais chez mon frère qui a une config quasi identique, peut-être qu’avec des test supplémentaires
on pourrait trouver .

Avec ta config, la 420W suffisait, le probleme ne doit pas venir de l’alim … surtout que le souci est le meme avec la 580 W
Le post avec boitier qui fait défaut je le connais aussi, je crois pas d’ailleurs que son probleme soit reglé …
La compatibilité carte mere / memoire me pose question …
Fais le maxi de test avec ton frere en remplacant tes composant sur la carte et tiens nous informé :slight_smile:

carte mere k8mm v
proceseur sempron 64
au demarage le ventilo tourne 3 seconde et s’arrete
le voyant de mise sou tension clignote et plus rien
merci d’avance pour tout renseignement

probleme arrivé d’un coup ou au montage d’un pc ?
Edité le 15/08/2007 à 10:25

au montage

composants neufs ?

proceseur et carte mere neuf tout les deux
par contre vielle allim
mais elle fonctionnais tres bien avant avec un sempron socket a

Type et puissance alim ? peux tu verifier avec une autre alim ? Tu as l’habitude des montages ?

frs group inc
model fsp250-60gta
max output 250w
monte avec un adaptateur 4 broche 12 v pris sur un pentium 4

je vais essayer avec celle d’un athlon 64
mais j’attend ta reponse avant

j’en suis a mon 5eme pc

merci

Si tu en es à ton 5eme montage, tes branchements doivent etre bons —> vérifie quand meme,
par contre l’alim peut etre un peu faiblarde —> essaie l’autre qui doit etre + puissante :slight_smile:
Edité le 15/08/2007 à 10:48