Forum Clubic

§§§ Pas d'affichage

yop,

Je savais qu’un jour je redevrais poster^^
VOila j ai ressu les composants pour mon new pc (bb 45 fps) et j’ai monté sa avec de l’aide
Apres avoir tout assembler je l’allume,la super les led eclairs :slight_smile: , les ventilos tournes (oua§§) mais pas d’affichage sur mon ecran…
J ai tout verifier,changer d’ecran ,changer de DD,rien a faire…

Mes composants:
-intel e4500
-gigabyte p31
-2x1 de rame gskill p6400
-Sapphire HD 3850 256DDR3

De plus tout les composants sont neuf …si on pouvait m’eclairer :!
Merci d’avance

Le problème doit se situer au niveau de la carte graphique.
As-tu vérifié que le cable PCI-E de l’alim était bien branché ?
La carte doit aussi être complètement enfoncé dans son socket et être clipsée.
Essais aussi l’autre sortie DVI, on ne sait jamais.

Merci pour ta reponce,
L’alim est bien brancher et la carte est bien enfoncer et clipsée
Par contre comment je peux faire pour la DVi?
Au passage j ai mis un adaptateur donner avec la CG pour le relier a mon ecran

Ha d’accord. Change l’adapteur de place et branche l’écran dans l’autre prise.
Vérifie aussi que le ventilo de la carte graphique tourne. :slight_smile:

Pour l’adaptateur je suis obliger de le mettre si je veux le brancher a l’ecran(il a un bout bleu)
Pour le ventilo il tourner mais des que je l’arrete avec le doight il ne repart pas
Mon alimentation est du 380W (antec) au passage
merci encore

Edité le 27/02/2008 à 21:40

k merci de tes conseils,je viens de le brancher dans l’autre prise blanch et le mme scenario…
Ta trouver sherlock pour l’alim

Tu peux aussi essayer de mettre la carte dans un autre socket PCI-E ?
Edit : tu n’a qu’un socket PCI-E

Enlève une barrette de RAM et essais les séparément.

Après, on peut commencer à penser à un problème de matos. :neutre:
Tu devrais attendre l’avis des autres avant de retourner la CG mais c’est envisageable selon moi.
:neutre:
Edité le 27/02/2008 à 21:46

hahha je viens de tapper mon frere(mon grand aie) tellement j’etait content
Un GRAND merci eticha, serieusement mille merci je viens de debrancher une barrette de rame et pouf nikel sa marche

Ça fait plaisir, tu l’échangera chez ton détaillant. :super:

yep mais il faudra que je renvoie les deux ou une seulements?
Tu serais devant moi je taurais fait des bizou sur les fesses depuis lomgtemps

Je me contentrais des bisous sur les joues :MDR même là, une bonne poignée de mains ferait l’affaire :paf: !

Si tu as acheté tes barrettes en paquet de 2 tu dois renvoyer les deux avec l’emballage si possible. :slight_smile:
Dans le cas d’une barrette t’en renvoie juste une (celle qui est défectueuse :ane: ).
Edité le 27/02/2008 à 22:09

haha :pp
kk merci encore ok le la poignée