Forum Clubic

Pas d'affichage sur l'écran à l'allumage de mon PC

Bonjour,
Lorsque j’allume mon PC, rien ne s’affiche sur mon écran (qui reste en veille). J’ai éssyaer de changer de cable et d’écran, mais le problème reste le même…
Quelqu’un aurait-il un diagnostique s’il vous plait ?
Je vous remercie !
Nano

Au fait, j’ai un Window XP SP2, pentium 4 (2.9 GHz). Je n’ai aucun autre renseignement à ma disposition, désolé…

Tu as tres bien fait = Ca n’est pas l’ecran ni le cable.

D’abord est ce que le PC boote ? Pas besoin d’ecran pour ça. Tu entends ça a l’oreille et la diode HD clignote.
Si ça boote= XP fonctionne et que tu n’as rien = CG en panne ou puce graphique en panne. Dans ce cas CM en panne.

Si tu as comme beaucoup a la fois une sortie CG et une sortie puce graphique, eh bien change de sortie.

Et lorsque tu bootes ( meme sans ecran) as tu un ou des bips ?

Est ce que les ventilateurs du PC tournent (processeur , laim ou éventuellement carte graphique)
est ce qu’il y a des bips? (en avaits tu un au démarrage avant quand ça marchait?)
Entends tu les disques se mettre en marche?

Sais tu si tu as une carte graphique ou un chipset intégré pour l’affichage?

La diode s’allume, Les ventilateur se mettent en marche. Quant aux sortie… Je ne sais pas du tout… Je n’ai aucuns bips d’erreurs et je n’en avais pas avant non plus.
Je ne saurais répondre aux autres questions… désolé… Je vais voir si je peux voir ça.

(Merci de répondre aussi vite.

Je peux juste dire, par rapport à la carte graphique, que je pouvais faire tourner tous mes jeux (world of warcraft, sims, et autres) sans problèmes.

Salut

Un de ces 2 composants a du lacher : la Ram ou la carte graphique
Si tu a plusieurs barrettes de Ram enlève les toutes et essaye d’allumer ton PC avec UNE SEULE barrette. Et essaye les toutes.
Si le PC démarre c’est qu’il y en a une qui est morte. Tu pourra l’identifier.
Si tu n’a qu’une barrette de Ram, fait toi en prêter une autre pour tester (mais il faut que tu sache quel type de Ram tu a besoin pour ton PC. surement de la DDR 400 mhz)

Pour la carte graphique il te faut en essayer une autre pour voir si la tienne est morte.

Une carte graphique additionnelle se trouve en bas (si la tour est verticale) sur une "barre " horizontale.
Si c’est un chipset, la sortie vidéo se trouve dans le haut prés des ports USB ect…

Vu que tu fais tourner WOW sans problème, ce doit être une carte additionnelle.
Regardes si éventuellement tu n’as pas la même prise plus haut, dans ce cas tu peux brancher la vidéo sur le chipset pour tester, mais il faut enlever la carte graphique normalement.

Si tu sais bricoler sur ton PC, le mieux pour détecter la panne c’est de repartir à zéro à partir uniquement de la carte mère + processeur, et rajouter les éléments pour voir comment ça marche, il faut juste une barette RAM et une sortie vidéo pour que ça démarre correctement.
Et rajouter les éléments 1 à 1, en voyant si ça démarre.

Des fois celà peut venir d’un périphérique autre que la CG, la RAM, la CM ou le proc. Dans ce cas là ça démarrera à nu se faira sans problème jusqu’au BIOS, puis ça bloquera aprés l’ajout de l’élément fautif.

Si avec juste la CM+proc + RAM + vidéo tu n’as rien, ce n’est pas la peine de chercher plus loin. Le fautif est parmis ceux ci.