Forum Clubic

Pas capable d'OC mon Phenom II X4 965 C3 plus haut que 3.8GHz

Bonsoir, j’ai essayé une centaine de fois, mais je suis toujours incapable de faire monter la fréquence de mon phenom II X4 965 révision C3 plus haut que 3.8GHz…:frowning: J’aimerais qu’on m’aide:)

Voilà ma configuration:

Phenom II X4 965
Asus M4A79T Deluxe
2x2Go Kingston HyperX 1333MHz @1.65V
Thermaltake 750W

Pour le reste je ne crois pas que ce soit important… Merci de bien vouloir me répondre.:wink:

Il arrive parfois que l’on tombe sur un faux c3 (un c2 rebadgé en fait) ce qui fait que certains n’arrivent pas à dépasser les 3.8ghz stable comme avec les c2.
Après quels sont tes paramètres pour 3.8 ?

sur un 965 je ne pense pas vu que le TDP du C3 est en 125w au lieu de 140w

Ont dirait que les cartes mère asus ont de la misère à l’oc vu que tu n’es pas le seul à avoir des soucis sur ce côté

+1 : le mien tire 115 W d’après HW monitor :slight_smile:
Edité le 05/02/2011 à 17:22

Je ne parlais pas du tdp, mais de la montée en fréquence :wink:
Les c3 sont sensé monter plus haut que les c2 en fréquence :jap:
Le fait que le tdp du c3 soit inférieur au c2 est juste dû à ce que le vcore soit un peu inférieur c’est tout.
Edité le 05/02/2011 à 17:28

:heink:
le C3 amène une certaine optimisation aussi, pas juste le vcore

www.pcinpact.com…

A part quelques corrections de bugs, et la possibilité de mettre moins de vcore pour une même fréquence je ne vois pas tellement de quelles optimisations tu veux parler l’architecture restant la même.

C’est comme actuellement si on comparait la gtx480 avec la 580 (en mettant les cuda cores à part)
Edité le 05/02/2011 à 17:35

AI Overclock Tuner [Manual]
CPU Ratio [18.50x]
FSB Frequency [205]
PCIE Frequency [100]
Dram Frequency [1367MHz]
CPU/NB Frequency [Auto]
HT Link Speed [Auto]


CPU Voltage [1.4500]
CPU/NB Voltage [Auto]
CPU VDDA Voltage [Auto]
Dram Voltage [1.70]
HT Voltage [Auto]
NB Voltage [Auto]
NB 1.8V Voltage [Auto]
SB Voltage [Auto]


CPU Spread Spectrum [Auto]
PCIE Spread Spectrum [Auto]

Avant O/C 117.60W
Après O/C 121.80W

désactive:
CPU Spread Spectrum [Auto]
PCIE Spread Spectrum [Auto]

setup la valeur par défaut de:
CPU/NB Voltage [Auto]

assure-toi que le cool’n’quiet est désactiver

C’est haut je trouve, quand ma carte mère pouvait oc, j’étais à 1.425 à 3.8 avec un 955 c2

Tu peux tenter de monter un peu plus ton vcore autour de 1.5v et retester si tu n’arrives pas à monter un peu plus haut.
Désactive aussi le spread spectrum ça peut géner aussi l’oc.

Je la trouve où cette valeur?

1.1v

J’ai fait ce que vous avez dit mais c’est toujours instable… Je vais préciser que mon O/C à 3.8GHz est moyennement stable… (Plus que 10 mins sur prime95 et l’ordi redémarre). J’ai souvent l’erreur HyperTransport sync flood au démarrage… Mais sa veut dire quoi?

Voilà où j’en suis rendu

AI Overclock Tuner [Manual]
CPU Ratio [18.50x]
FSB Frequency [205]
PCIE Frequency [100]
Dram Frequency [1367MHz]
CPU/NB Frequency [Auto]
HT Link Speed [Auto]


CPU Voltage [1.4500]
CPU/NB Voltage [1.100]
CPU VDDA Voltage [Auto]
Dram Voltage [1.70]
HT Voltage [Auto]
NB Voltage [Auto]
NB 1.8V Voltage [Auto]
SB Voltage [Auto]


CPU Spread Spectrum [Disabled]
PCIE Spread Spectrum [Disabled]

*Le Cool’n’Quiet est désactivé.

HT Link speed est bien à 2000Mhz ?
Sinon possible que ton proco ne soit pas terrible et refuse de monter au delà.
Augmente aussi légérement le cpu vdda, ça peut améliorer un peu ta stabilité.
Et fait un test occt plutôt que directement un prime95, pour commencer.

Quand je monte le FSB à 205, je ne peux plus maitre le HT Link speed à 2000Mhz, le plus proche que j’ai c’est 1845MHz et 2050MHz, j’ai tendance à vouloir prendre 2050MHz, mais est-ce que c’est le bon choix?:etonne2:

Je vais essayer OCCT. :jap:
Edité le 08/02/2011 à 01:23

optimisation memoire et bien d’autre va voire toi meme sur google …

salut a tous :hello:

effectivement il vaut mieux prendre HT link 1845mhz
au-dela de 2000 bsod assuré par connaissance de cause :wink:
Edité le 08/02/2011 à 13:05

Je fais quoi avec CPU/NB Frequency [Auto]? Il y a pas une fréquence à maitre? Je laisse tout le reste sur Auto?

AI Overclock Tuner [Manual]
CPU Ratio [18.50x]
FSB Frequency [205]
PCIE Frequency [100]
Dram Frequency [1367MHz]
CPU/NB Frequency [Auto]
HT Link Speed [1850MHz]


CPU Voltage [1.4500]
CPU/NB Voltage [1.100]
CPU VDDA Voltage [Auto]
Dram Voltage [1.70]
HT Voltage [Auto]
NB Voltage [Auto]
NB 1.8V Voltage [Auto]
SB Voltage [Auto]


CPU Spread Spectrum [Disabled]
PCIE Spread Spectrum [Disabled]

je vais te rassurer,mon o/c a 4ghz tenait tres bien pour la bureautique,et le surf,mais il ne fallait pas jouer meme en dessous
de 4ghz ca planté. le probleme vient de la ram le plus souvent mais meme sans toucher au fsb c’etait pareil.
le meilleur compromis a ce jour que j’ai trouvé est de mettre tout d’origine et desactiver cool n’quiet,cpu spread spectrum,svm et la tu pourra mettre ht link sur 2200mhz .

nb: certaine version de bios vont mieux pour l’o/c (par exemple sur ma carte mere j’ai 4 mise a jour du bios et bien si j’utilise la 2eme l’o/c tient mieux je pense que ca vient du fait que les derniere mise a jour de bios de toutes les cartes meres AMD sont optimisé pour le phenom x6)
Edité le 10/02/2011 à 09:14

Salut! :hello:

J’ai réussis à faire un OC stable à 3.7GHz comme cela:

AI Overclock Tuner [Manual]
CPU Ratio [17.0x]
FSB Frequency [217]
PCIE Frequency [100]
Dram Frequency [1447MHz]
CPU/NB Frequency [2170MHz]
HT Link Speed [1953MHz]


CPU Voltage [1.4500]
CPU/NB Voltage [1.100]
CPU VDDA Voltage [Auto]
Dram Voltage [1.68]
HT Voltage [Auto]
NB Voltage [Auto]
NB 1.8V Voltage [Auto]
SB Voltage [Auto]


CPU Spread Spectrum [Disabled]
PCIE Spread Spectrum [Disabled]

*Cool’n’Quiet [Disabled]

Je me suis alors dit que pour atteindre 3.8GHz je n’avais qu’à augmenter le CPU Ratio à 17.5x, mais c’est instable. J’ai alors aussi augmenté le CPU Voltage à 1.4625 mais c’est toujours instable… Vous avez des idées pour le rendre stable cet OC?