Forum Clubic

Partitions Vista/XP possible ?

Bonjour alors voila pour mon premier poste sur le forum de Clubic j’aurais un problème à exposer afin que l’on m’aide à le résoudre. Mon problème étant que sur ma première partition du disque j’ai une install de Vista Intégrale, ayant voulu repasser sur XP tout en gardant Vista sur ma première partition j’ai donc formaté la deuxième pour y installer XP MCE mais voila après cette opération seulement MCE se lançait et puis même en choisissant Vista au choix du système d’exploitation sous DOS qui était d’ailleurs appelé “XP PRO…” mon PC restait sur un écran noir j’ai donc procédé à une réparation de Vista via mon DVD de réinstallation de ce dernier mais désormais c’est MCE qui lui n’est même pas détecté avant lancement de Vista qui ne m’affiche aucun choix de système et ni détecté dans démarrage et récupération dans les propriétés du système avancé.
En espérant que quelqu’un puisse m’aider car sur les autres forums mes autres postes sur ce problème ne donne nul suite.
Merci.

Tu ne dois pas installer deux systèmes d’exploitation sur la même partition, windows ne géré pas ce genre de configuration…
Ce que tu peux faire c’est installer Windows XP sur ta partition, puis créer une nouvelle partition avec l’espace libre restant à l’aide d’un outil (genre partition magic) puis installer Windows Vista sur cette nouvelle partition.

Serge

Magic Partition, outre qu’il est payant, cay la mal ! :open_mouth:

Quelqu’un ayant la mascotte de GNU/Linux aurait dut conseiller ça :
Live CD de QParted : www.clubic.com…

Effectivement, il faut absolument éviter d’installer 2 OS sur la même partition (Windows peut le faire, mais c’est catastrophique).

Je n’ai pas trop compris où tu en ai (le gros pavé n’aidant pas la lecture), tu peux éventuellement réinstallé d’abord XP, puis Vista.
Mais je te conseille de ne garder que Vista. :smiley:

Fais une recherche sur le forum à propose de l’installation de XP apres vista.

Le thème est abordé presque 10 fois par semaine :neutre:

Je pense que j’ai été mal compris malgré mes explications pourtant bien claires. Merci de m’informer que le sujet est abordé partout et que deux OS ne peuvent t’être installer sur la même partition mais ce que je demandai c’est tout simplement si du faite que mon Vista soit sur la première partition puis XP sur la deuxième cela puisse fonctionner car je n’arrive pas à jongler avec les deux sans que l’un des deux ne fonctionne pas et j’ai justement vu comme partout sur les sujets Vista/XP que XP devait être sur la première partitions et Vista sur la deuxième mais es ce vraiment obligatoire pour que les deux OS soit pris en compte car chez moi c’est le contraire car j’ai installé XP sur la deuxième étant possesseur d’un Vista déjà présent sur la première partoooche. Understendoo ? Entendido ? Compris ? :stuck_out_tongue:
Edité le 16/10/2007 à 15:56

Je n’aime pas les pavés !

XP ne sachant pas que Vista existe, il a écraser la BCD installé par ce dernier.

Essaye ça et arrête de le prendre de haut !
Installer XP après Vista : aieaie.com…

Moué euh je ne prend rien de haut désolé d’avoir heurter ton égaux d’admin forum :stuck_out_tongue:

Ceci dit il y a toujours quelque chose qui va pas sur les forums c’est quand même hallucinant, quand c’est pas l’orthographe c’est la syntaxe et/ou autres, cependant pour moi aussi l’orthographe c’est un minimum quand même, mais faut pas pousser le bouchon non plus, quand vous aurez fini de critiquer votre prochain songez à l’aider.

Mais bon si tu n’as pas envi d’aider ne le fais pas sinon ça sert à rien de répondre comme ça…

Merci

quand même

pour le lien

je vais y jeter un oeil.

(J’espère ne pas en faire de trop :P)
Edité le 16/10/2007 à 22:22

[HS] Ce que te disait gentiment Admin, c’est que tu serais mieux [quote=""]
Understendoo ? Entendido ? Compris ?
[/quote]
en faisant quelques “enter”, c’est plus facile à lire (enfin je pense, il saura te dire son opinion tout seul !).
C’est pas une question d’orthographe ou de syntaxe, c’est que pour les bénévoles ici qui passent leurs journées à aider (je ne m’inclue pas), la lecture des problèmes soit plus facile.
En plus il t’a aidé :neutre: [/HS]

Je ne suis pas admin du forum, comme c’est écrit sur la ligne en bleue sous mon message.

L’orthographe, la présentation et la syntaxe font qu’on a envi ou pas de lire ton message. Et que je sache, c’est toi qui a besoin d’aide, pas nous, donc c’est à toi de faire un effort pour que se soit facile à lire. Comme viens de le dire euchrid, il n’y a que des bénévoles sur ce forum, alors respecte les en pondant un texte lisible. :neutre:

Et comme l’a fait remarquer le_poilu, la fonction recherche est bien pratique !
Tu te doutes bien que tu n’es pas le premier à avoir ce problème. [:siffle]

PS : euchrid -> désolé pour le caniche… :frowning:
Edité le 16/10/2007 à 22:42

Et voici le grand sauveur j’ai nommé “euchrid” :stuck_out_tongue:

J’avais bien compris euchrid :confused: merci.

Je pensais que cela était pourtant très compréhensible:

Je me cite:

"Merci

quand même

pour le lien

je vais y jeter un oeil."

Et j’ai dit merci :smiley: alors ton commentaire ne sert à rien tu à bien fait de mettre [HS] mais tu aurais même dû mettre [HS/HS]

=> Hors sujet du hors sujet

Et je parlais de la syntaxe car après tout ce que l’on peut voir se faire reprocher dans un poste cela aurait pu m’être reproché aussi.

Pour être sur que tu m’ai bien compris :slight_smile:

Lorsque vous aurez fini de critiquer votre prochain songez à l’aider.

AdminOfPlaygroup j’ai bien visité ton lien merci encore, mais c’est bien ce à quoi je m’attendais ce n’est pas exactement mon problème et rassure toi je sais bien que je ne suis pas le premier à avoir ce problème se tape le front (euh moi mongole), j’ai d’ailleurs déjà essayé ce .exe suite à une recherche préalablement exécutée, mais aucun résultat concluant.
Ce pourquoi j’ai posté ici sur le forum de clubic en étant d’ailleurs très polît et de ma meilleur orthographe, merci !

Essayez un moment de ne pas vouloir faire passer votre prochain pour un boulet…
Edité le 16/10/2007 à 22:57

Alors, c’est quoi ton problème ?

Le problème c’est que XP MCE a été installé apres vista => plus de Vista.
Puis Vista a été réparé => plus de XP

Genre du problème qui n’a bien sûr jamais été traité ici et qui n’a absolument rien à voir avec …

ça:
www.clubic.com…

:neutre:

-Vista installé sur la première partition.
-Je procède à une installation de XP sur la deuxième partition.

Seulement au choix de l’OS sous DOS premièrement Vista est nommé “XP Pro…” et deuxièmement même en choisissant ce dernier il ne démarre pas.

-Je procède donc à une réparation de Vista depuis le DVD d’installation de ce dernier, désormais réparé il fonctionne mais à présent c’est au tour de XP qui ne se lance plus (pourtant toujours présent sur ma deuxième partition sous l’explorer de Vista), et Vista booté automatiquement sans passer par un choix d’OS sous DOS.

J’exécute donc le bootsect via une invite de commande sous Vista, la commande fonctionne, je redémarre mais toujours rien, Vista se lance automatiquement sans passer par le choix d’OS sous DOS.
Edité le 16/10/2007 à 23:22

Arrètes de dire “sous DOS”… ça n’a absolument rien à voir avec un quelconque DOS (en-dehors du fait que c’est ecrit blanc sur fond noir) :stuck_out_tongue:

Installe le logiciel EasyBCD sur ton Vista… il devrait te permttre d’ajouter le choix de boot vers ton XP.

C’est pour être sur d’être compris :slight_smile:
Merci Le_poilu je vais essayé. Ça a pas l’air très propre comme bidouille mais c’est ma seul solution, merci encore.

Le mot de la fin (enfin les phrases :P)
Lorsque vous aurez fini de critiquer/juger votre prochain songez à l’aider.
Essayez un moment de ne pas vouloir faire passer votre prochain pour un boulet, mais essayez plutôt de l’aider.
Qu’y gagnez vous à vouloir faire passer le premier venu avec son problème sur un forum pour le pire des boulets ?
Edité le 16/10/2007 à 23:34

Petite précision:

Tu auras remarqué que tu es loin d’être le seul à avoir des soucis et à demander de l’aide ici.

Dis toi bien une chose, ceux qui aident ne sont pas payés pour ça… ils le font parce qu’ils veulent bien le faire, parce que ça leur fait plaisir de pouvoir apporter leur aide. Le problème c’est que ici tout se passe par l’ecriture et la desciption du problème par celui qui demande de l’aide. Or si la description du problème en question est pénible à lire pour les autres. Ce qui était ton cas au début ; pas pour l’orthographe mais pour des raison de synthaxe et de mise en page (Zéro ponctuation dans tes deux premiers messages!!) ; alors ceux qui seraient susceptibles de t’aider vont passer leur chemin… et iront aider ailleur.

Quand on demande à quelqu’un de faire un effort pour rédiger son problème ce n’est pas pour l’abaisser ou se fiche de lui c’est essentiellement dans le but de faciliter la compréhension du problème et donc au final faciliter le travail d’entraide.

Tu n’a absolument rien à y gagner à rédiger des pâtes de textes inbuvables, au contraire, ça ne te rends pas service vu que la majorité passera son chemin et ne cherchera même pas à comprendre c’est quoi ton problème.
Edité le 16/10/2007 à 23:41

Easybcd ne serait il pas lié au propriétés avancé du système ?
Il ne détecte pas lui non plus mon XP comme dans les propriétés du système avancés dans démarrage et récupération, j’ai déjà été voir.

tu as utilisé les options “Add/Remove entries” d’EasyBCD ?

Le logiciel ne peut pas deviner ce qui n’existe pas… il te faut recreer le choix de boot pour XP, c’est à ça qu’il va te servir.
Edité le 16/10/2007 à 23:50

Oui j’ai bien compris mais il me donne une erreur \NTLDR lorsque je choisi mon MCE en choix du boot, peut on changer le chemin d’accès du winload.exe ?

Car il me donne ça dans EasyBCD 1.7 après avoir configuré un OS dans “Add/Remove”

Name: Microsoft Windows XP Media Center
BCD ID: {624e092e-7c30-11dc-bbc2-0018f34e1a3a}
Drive: E:
Bootloader Path: \NTLDR

Ne peut on pas changer le “Path” ?
Edité le 17/10/2007 à 00:07

Etrange me voila sous XP désormais mais c’est le menu boot de xp à présent que j’ai eu au redémarrage et non plus celui de Vista via la cération sur EasyBCD d’un OS au menu boot.
Vista est de nouveau nommé “XP PRO…” normal ? je vais essayer voir s’il se lance.
Edité le 17/10/2007 à 00:34