Forum Clubic

Partition + ghost + pb

Bonjour
J’avais un ancien PC avec W2000 et 2 disque durs : 120 Go avec 2 partitions NTFS et le système 2000, un 40 Go avec 2 partitions Fat32.
J’ai une image ghost de la partition système mise sur une des partitions FAT32.
Je viens de remonter un PC sans pb, et comme je veux utiliser en plus le disque 120 Go pour faire mes montages vidéo, je veux utiliser le disque 40 Go comme disque système sur l’ancien PC.

J’ai donc supprimé les partitions FAT32 et repartitionné en NTFS avec Partition Magic (en faisant attention que la partition principale soit de taille identique à ma partition principale précédente (du 120 Go)
Jusquelà tout va bien. Je le vois en esclave. Je restaure donc l’image de mon système 2000 sur la partition principale du 40 Go.
Je rebranche mon PC avec le DDur 40 Go en master et là impossible de booter (message boot fail…) alors que mon disque est bien reconnu par le bios.

Ai-je raté une étape ? Fallait-il faire quelque chose après la repartition en NTFS ?
Ou est-ce l’image de la partition NTFS du sytème copiée sur une partition FAT32 qui me provoquerait ce pb en restaurant sur une partition NTFS ?

J’espère que vous avez suivi l’histoire et que mes explications étaient limpides :sweat:

Merci pour vos explications :stuck_out_tongue:
Emji

demarre sur le cd de 2000 va sur la console de recup et tape fixboot, fixmbr

J’essaye ce soir.
Suite à demain
Merci

Bonjour
J’ai appliqué les conseils de Colino 77 mais résultat négatif.
La console de récupération m’a signalé pourtant que les fonctions étaient bien passées.
Mais au redémarrage toujours boot fail.

Que faire ! supprimer une autre fois mes partitions, les reconstruire et recommencer un ghost ?

Merci d’avance de vos conseils
emraude-emji

Il faut peut etre declarer la partition de 40go comme partition de boot.Je crois que partition magic permet cette operation !

ou active ds le bios l’option “boot on other device” [:______]

Oui, merci pour ces conseils, je vais essayer de revoir avec Partition Magic ce que je peux faire, mais dans le Bios il me semble que tout est correct, si je remets l’ancien disque, cela démarre et le 40 Go il le reconnait est il est mis en master.
Je vois ce soir et je vous tiens au courant.
Merci
emeraude-emji