Forum Clubic

Partage dossier , lan (urgent)

Bonjour , voila nous sommes en lan et nous avaons deux pc sous vista connecter au meme routeur internet mais aucun des deux pc ne voit l’autre .
dout rencontré :

ip pc 1 : 192.168.1.6 masque : 255.255.255.0
ip pc 2 : 81.xxx.x.x masque : 255.0.0.0

parfeu desactivé

on a esseyé de mettre des ip fixe mais toujour le meme soucis

merci d’avance

ton routeur internet il donne deux ip qui ne sont absolument pas sur le même réseau. Une ip publique en 81 et une ip locale en 192. Donc y’a un problème.
Ton routeur (une box?) est pas configuré comme il faut pour partager internet entre plusieurs machines

Sans autrre info sur ton materiel, la façon dont il est relié etc… on va pas pouvoir t’aider mais là rien ne va avec l’attribution des IP.
Tes deux PC si ils sont derrière un routeur doivent avir des ip en 192.168.1.X/255.255.255.0

oui se disait ça aussi , mais on se demandai pourquoi en ne les reliant pas par le routeur mais par le switch pourquoi cela n’allais pa non plus

si le routeur est mal configuré switch ou pas switch c’est pareil.

PC2 est sur le WAN et PC1 sur un sous reseau LAN… Il faut les deux sur un meme sous-reseau si tu veux que cela fonctionne… Detail tes branchements…

donc la on avait relier les deux pc sur le routeur internet , nous avion tous les deux internet mais nous nous voyons pas sur le réseaux local , alors j’ai ete chercher un switch , nous avons relie nos deux pc au switch et pui le switch au routeur , résultat identique : internet mais pas de réseaux local

pour mettre le sous réseaux identique , je l’introduit moi meme ?

ma machine est celle avec l’ip 82… je pense que le soucis vien de ma machine car j’ai essayer de le relier a un autre pc sous xp , pareil meme soucis
Edité le 27/02/2009 à 13:26

up up :frowning:

je vois pas comment vous avez pu avoir internet tous les deux avec deux ip sur des réseaux différents.
sinon tu n’a qu’a configurer le dhcp de ton modem. mais tu ne nous a tjs pas dis quel modem/routeur.
sans infos précises tu auras pas de réponses précises

1- Au viveau materiel, tout doit etre branché en ethernet ou en wifi sur le routeur
2 -Sur le routeur, tu dois avoir mode routeur activé et dhcp activé
3 -Sur tes PC (xp et vista) les paramètres IP,DNS sont en automatique (tu enleves tous le reste)

On s’arrete la --> tous les PS ont eu un ip type 192.168.1.x et tu as internet

WAN …|-----------------| ------------> PC1
…| ROUTEUR |
…|-----------------| -------------> PC2

Pour connaitre tes ip, tapes cmd (valide) et ipconfig /All

Dis nous deja si cela est bon pour aller plus loin :heink:
Edité le 28/02/2009 à 06:37

mon routeur est un netopia cayman 3347w

les deux pc sont l’un a coter de l’autre relier au routeur , si je met des ip fixe 192.xxx.x.x il on plu internet et ne se voient pas par contre si je met ip automatique il ont tou les deux internet mais l’un a 81.xxx.x.x et l’autre 192xxx.x.x

Tu es bien branché PC1 --> Prise LAN1 PC2–> Prise LAN2 (pas d’autre appelation) ?
Si oui active le mode routeur, reset le modem, sinon change le…

Tu dois avoir obligatoirement des adresses de type 192.168.1.xxx sur les 2 PC en mode automatique sinon soit le branchement n’est le bon, soit ton modem est en panne, il n’y a pas d’autre issue

sa doit venir du modem , je vai refaire d’autre test et je vs dit quoi merci fnac de m’avoir aidé