Forum Clubic

Partage des fichiers - partager des fichiers en réseau

Bonjour,

Avant avec Win 98 on pouvait, lors du partage de fichiers, mettre un mot de passe. Avec Win XP cela n’ai plus possible et donc le partage apparait en clair dans “favoris reseau”.
Comment faire ?
Pourriez-vous m’aider à partager en toute sécurité des fichiers via le réseau?
Merci

si le disk sur lequel est situé le partage tu peux interdit l’accés à certaines personne l’autorisé à d’autres vas dans l’onglet sécurité sur ton disk partagé et regarde l’utilisateurs autorisé a se connecter dessus

Voici la config dans laquelle je travaille :
1 - compte xx (admin du poste)
2 - partage de fichier avec autorisation aux "utilisateurs authentifiés" et control total.
3 - supprimé le partage de fichier simple
4 - Dans "stratégie de sécurité locale" : attributions des droits utilisateurs ; acceder à cet ordinateur depuis le réseau; ajouter "utilisateurs authentifiés.

et ça ne fonctionne pas.

Merci de m’aider

Bon, dans l’ordre : quelle version de XP ?
Comment sont gérés les droits ntfs sur le dossier que tu partage ?

Version : win XP pro SP1
Droits NTFS : controle total ; modifier; lecture

un peu succint ce que tu me dis au niveau des droits…
la chose a faire est simple.
tu désactive tous les droits pour tout le monde (pas le groupe tout le monde), sauf pour les comptes auquels tu veux spécifiquement laisser un acces au dossier…

Désolé, mais je ne comprends pas ce que tu me demande.

attends tu mets le controle totale au utilisateurs authenfiés c’est bien ça enlève tout le monde et seul les utilisateurs authentifiés auront acces aux données du partage

Bonjour,

Le fait d’autoriser que les utilisateurs authentifiés ça ne fonctionne pas. Alors je suis passé en sp2, mais rien ne change.
A+
PN

tu peut faire une capture d’ecran de ton onglet sécurité et la poster ici ? qu’on voit à quoi ils ressemblent ?

Comment faire pour inserer un fichier dans le forum ?

d’habord il faut que tu heberge l’image sur un serveur ftp ou chez un hébergeur comme image (http://www.image-dream.com/)

ensuite tu post en utiliant le bouton plus d’options

image partage

J’espère que je ne me suis pas trompée.

ça c’est OK, et au niveau de la sécurité NTFS ?

Je ne comprends pas la question. Securité NTFS ?

L’onglet sécurité de ta capture d’écran

http://www.image-dream.com/image.php?image…g&pseudo=anonym

Voici la capture d’écran

de plus en plus étrange…
dans cette configuratioin, seule les personne qui dispose d’un compte sur ton poste devrait y avoir acces par le réseau…
est ce que le compte invité est activé ? si oui, essai de le desactiver…