Forum Clubic

Partage de wi-fi ne fonctionne pas

Bonjour à tous! :slight_smile:
J’espère poster au bon endroit!

Alors je vous demande de l’aide car je voudrais faire un partage de connexion avec mon ordinateur portable. Avant tout fonctionnait mais depuis quelques jours impossible!

J’arrive à créer le point d’accès en ligne de commande, et lorsque je le vois sur mon téléphone, je clique et je rentre le mot de passe mais je n’obtiens pas d’adresse IP! du coup il charge mais ne trouve jamais d’adresse à me donner!
Mon ordinateur est bien paramétré en DHCP et j’ai déjà essayé de supprimer et réinstaller les drivers de ma carte Wi-Fi!

Si vous avez une solution?

Merci de m’avoir lu :slight_smile:
Message edité le 19/05/2016 à 15:05

Bonjour,
Quelques précisions seraient les bienvenues car je ne comprend pas trop un détail.
Comment ton portable reçoit le signal, par le Wifi ou par un câble depuis une box ?
Tu veux que ce signal reparte vers ton tél. depuis ce portable ou depuis un routeur ?

Merci de ta réponse!

Alors, mon ordinateur est connecté à la box par câble et j’aimerais retransmettre le signal en le faisant passer par mon wifi, c’est-à-dire je voudrais utiliser mon ordinateur comme borne wifi!

Je le fais à l’aide des commandes suivantes:

netsh wlan set hostednetwork mode=allow ssid=WIFI key=motdepasse

et

netsh wlan start hostednetwork

Tout se lance mais quand je veux me connecter au réseau via mon téléphone, je n’obtiens pas d’adresse!

Avant tout fonctionnait et je n’ai pas très envie de formater mon ordinateur juste pour pouvoir faire ça…
Edité le 03/05/2016 à 06:36

Salut,
le partage de connexion wifi est bien activé ?


Sur quel OS es tu ?

Bonsoir!

Oui, le partage de connexion Wifi est activé…

Je suis sous Windows 10 !

Problème résolu! J’ai pas trouvé d’autre solutions que de réinitialiser Windows 10, en gardant mes données, mais j’ai dû réinstaller tous mes logiciels!

:confused: et :super: à la fois