Forum Clubic

Partage de fichiers bloqué

Bonjour,

depuis quelques temps je n’arrive plus à partager certains de mes dossiers sur le reseau car quand je clique sur les propriétés de celui-ci, voici ce qu’il arrive :

http://lotug.free.fr/screen1.jpg

Comment faire ?

Merci pour votre aide

personne pour m’aider ?

salut, clic droit dessus Mes Documents dans le menu démarrer soit dans l’explorateur windows et decocher la case “rendre ce dossier confidentiel”.

mais la case est grisée … donc impossible de cocher/decocher.

c est dit que le dossier que tu essayes de rendre non confidentiel est lui meme dans un dossier confidentiel… commence par la source ! :wink:
En decochant le dossier parent.tu devrais pouvoir decocher celui qui t interesse ! !

pareil !
quand je vais dans C:\Documents and Settings\Lotug et ben deja le dossier Lotug affiche une petite main en dessous de l’icone prouvant qu’il est bien partagé mais lorsque je fais clic droit pour aller dasn les propriétés, toutes les cases sont grisées … et je ne peux donc rien modifier.

c toi l admin sur cet ordi ??
t as rien change au niveaux des droits ? (gpedti.msc)

xp pro ou home?

biensur c’est mon pc. Mes droits j’y connais rien donc ça m’etonnerait que j’ai pu changer quoi que ce soit.

Je suis sous XP Pro SP2

est ce que t as modifie ton compte utilisateur dernierement ?
Si c est le cas, l otpion ‘confidentiel’ est bloque;la solution c est de recreer le compte que t as utilise pour cocher cette option -> meme nom et meme password !

Essaye de redemarrer en mode sans echec et de te loger sur le compte admin qui se presente… puis va voir ce fameux dossier…

non c toujours la meme chose. Une autre solution ?

:stuck_out_tongue:

Peux-tu vérifier dans les Options des dossiers du menu Outils de l’Explorateur, onglet Afficher si la case Partage de fichier simple est cochée ? Si oui, décoche-la.

exactement ça !!!
je viens de faire la modif et tout fonctionne !

MERCI A TOI L’AMI

Bien voilà on l’a eu :slight_smile:

@+