Forum Clubic

Partage de fichier ne fonctionne que dans un sens avec XP & Vista

Salut,

Je viens d’acheter un ordinateur portable Toshiba avec Vista Home Premium dessus.

A côté j’ai un autre PC avec un XP Pro. Auparavant j’avais un deuxième PC avec XP Pro en partage avec le premier et tout marchait bien => j’ai vendu celui-ci pour acheter ce portable.

Maintenant le deuxième PC est donc le portable et je n’arrive pas à accéder au lecteur C et E du portable depuis mon PC de bureau alors que dans l’autre sens avec le portable je peux aller sur les disques partagés de mon PC de bureau sans aucun problème. Le message d’erreur qui apparaît est :

fan.jjg.free.fr…

En fait j’accède à son PC et les deux disques partagé apparaissent dans une fenêtre et dès que je double clique dessus j’ai le message ci-dessus.

Mon réseau est en WIFI G via la Freebox en mode routeur. Pour info, quand je veux imprimer avec le portable qui utilise l’imprimante relié au PC de bureau ça fonctionne.

J’ai été voir pas mal de post et de forum avec les moteurs de recherche Yahoo et Google et je n’ai toujours pas trouvé ce qui m’empêche d’accéder au disque partagé de mon portable.

Pourrais-je avoir un peu d’aide de votre part ?

Merci.
Edité le 14/01/2008 à 20:09

Bonjour,
le problème est très simple, ce n’est pas un problème en fait, c’est juste que sous vista les partages réseaux son géré comme dans un domaine. Donc si tu veux pouvoir avoir accès aux disques dur de ton portable à partir de ton fixe il faut que tu fasse un clique droit, partage, autorisation ( normalement je ne suis pas devant un pc vista dsl) et la tu dois pouvoir ajouter des noms d’utilisateur. Si tu ne te connect avec ton portable sur un réseau seulement chez toi tu peux ajouter tout simplement “tout le monde” et tu donne le droit en lecture écriture. Comme ca tu pourra te connecter à partir de n’importe quelle machine sur ton portable.

Sinon tu peux ajouter un utilisateur avec login et mot de passe de ton choix, il faudra les rentrer à chaque fois que tu voudras te connecter sur ton portable.

J’espère avoir répondu à ta question. Si tu bloque sur un point n’hésite pas je pourrais t’aider

Le problème est bien là. je suis déjà allé dans autorisation et à “tout le monde” j’ai coché toutes cases et ça ne change rien.

Pour info j’arrive juste à avoir accès au dossier “public” de Vista avec mon XP.

dans la partie centre réseau et partage tu à quoi comme option/sécurité d’activé ?

edit: je rentre bientot du boulot je pourrais etre plus utile devant mon pc sous vista dans un moment :wink:
Edité le 14/01/2008 à 17:17

Est-ce que tu utilises les même userID et mot de passe des deux côtés ?

oui ca évite de ce relogger quand on veux ce connecter aux partages

Dans la partie centre réseau et partage, il y a Partage d’imprimante + les mots de passe + les fichiers multimedias qui ne sont pas activés.

Non je n’ai pas les mêmes user/ID (Ouaich sur XP et Titia sur Vista) et pas de mot de passe.
Ouaich et Titia sont les noms des ordinateurs sur le réseau pour être clair.

sous ton partage vista rentre un nom d’utilisateur avec mdp ayant le droit d’accès au partage et log toi sur ton portable vista a partir de ton fixe avec ce login et mdp. Normalement ca marche. :wink: Je vais partir du boulot je te filerai plus d’info de chez moi :wink:

D’accord mais je ne sais pas comment faire peux-tu m’indiquer la marche à suivre STP.

Bonsoir,

XP PRO SP2 ou SP1 ?

@+

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

XP PRO SP2

J’ai réussi à résoudre mon problème grâce à un autre post que j’ai trouvé avec les mots clés qui se trouve en bas de page dans “SUJETS SIMILAIRES:”.

Le lien du post

Et voici la copie de la solution contenu dans ce fameux post :

Il faut ajouter des autorisations NTFS au compte “RESEAU”.

Pour cela, allez dans les propriétés de votre disque local, onglet “Sécurité

  • “modifier”, “ajouter”, “avancé…” et “rechercher”
  • sélectionnez le compte “RESEAU” puis validez
  • donnez les autorisations nécessaires à ce groupe (control total)

Moi ça a marché de suite.

Merci aux 3 personnes qui ont essayé de m’aider à résoudre ce problème et surtout à “Elgarone” qui semblait plus que déterminé . . .

@+

Salut, désolé pour hier soir j’ai eu un empèchement je n’ai pas pu te venir en aide.
Tant mieux que tu ai trouvé la solution :slight_smile: Je n’ai pas pensé à ces autorisations qui étaient déjà activé sur le mien.

a+

Moi ça m’a aussi surpris qu’il faille autoriser les écritures . . .