Forum Clubic

Partage de ficher OK mais pas de la connexion internet

Bonjour à tous,

Je viens d’installer un reseau sous XP avec un PC de salon (qui recoit la connexion) et un portable.

Le partage des dossiers et fichiers se fait parfaitement. La connexion internet est reconnu par le portable : elle s’affiche dans la barre d’incone (free sur PC de salon) . mais Internet explorer, firefox et outlook ne recoivent rien et veulent toujours se connecter avec une connection directe. Comme si la connexion reseau n’etait pas reconnue par eux.

J’avoue que je suis perdue et qu’un peu d’aide serait bienvenue…
Merci

il faut “configurer” la connexion internet pour qu’elle se fasse par le reseau et non par une connexion directe.

un petit coup d’assistant reseau XP pour corriger ça et ça devrait aller :wink:

Merci ca marche…je l’avais fait plusieurs fois et je crois que c’est firefox qui changeait les parametres intenet à chaque fois que je l’ouvrais… maintenant je ne touche plus à rien !!!

Encore merci

Je craque!!! Ca a marché 10 mn seulemetn!!!

Ensuite pareil : je suis connecté : ma connection sur le PC de salon apparait sur le portable, elle recoit et envoie, mais aucun navigateur ni outloock ne la reconnaissaisse…

Depuis,j’ai beau relancé l’assistant reseau, mais rien ne marche… pourtant j’ai touché à rien…

Saleté de bécane, quelqu’uun a une idée???

Merci d’avance!

test un ping sur un serveur dns (ou par exemple sur 216.239.63.104), pour voir si c’est ta connexion qui est foireuse ou ton logiciel d’exploration.
Si c’est ta connexion, verifie bien que le partage de connexion internet est fait, il y’a des faq partout
si c’est ton logiciel, configure le pour qu’il se connecte a travers ton pc directement connecté.
Ensuite, il faut savoir que le partage internet de windows est u npeu capricieux, donc si tu n’arrives vraiment a rien, prends un serveur proxy!

j’y arrive!!! C’est zone alarm qui me fait des blocages sur le PC maitre. Si je le desactive ça fonctionne. Maintenant il faut que j’arrive à le parametrer… je vais commencer par lire la faq et à faire une recherche… à plus tard puet être :wink: et merci!! :slight_smile:

Salut,
j’ai configuré ZoneAlarme comme les 2 photos ci dessous et aucun problème pour le partage de connexion internet.
Photo1
Photo2