Forum Clubic

Partage de connexion internet avec freebox

:stuck_out_tongue:

Voila je n’arrive pas à partager ma connexion internet !
Ma Freebox est branchée à mon pc de bureau en USB !
Voila je voudrais mettre le net sur mon pc portable à l’aide d’un cable résau croisé !
Je vois les deux pc et j’arrive y à acceder !
Mais lorsque je partage la connexion je n’arrive quand même pas à me connecter à partir du portable !
Si quelqu’un à une solution je suis prenneur !

Je vous remerci d’avance !

:stuck_out_tongue:
pas de firewall autre que celui de crosoft et utiliser l’assistant de windows XP sur les deux PC (bien terminer l’un avant de passer à l’autre
:slight_smile:

J’ai essayé avec l’assistant de windows et lorsque je met le cd de windows dans le portable cela ne fonctionne pas comme l’assistant l’indique !
J’ai essayé en suivant l’article du Wiki mais cela ne fonctionne pas ( je n’ai pas tout compris )
J’ai déja essayé avec Jana 2.0 mais cela ne fonctionne ps non plus, cfar j’ai un petit probleme lors de la configuration :confused: !
Dois je mettre ma freebox en mode routeur ?

ton portable est sous windows XP ?

Oui mon portable est sous windows xp famillial sp2 et le pc de bureau sous Xp pro sp2 !

tu as fait la configuration sur les deux ordinateur le pc maitre se connecte a internet et le pc esclave se connecte via l’ordi maitre

ps utilise comme ip 192.168.0.1 sur pc maitre et sur le pc esclave tu le laisse en ip auto

autre conseil vu que tu es client free passe en cable RJ45 droit pour ta connection internet au lieu de l’USB

:stuck_out_tongue:
+1 avecfabricedev
sur pc2 verifier passerelle 192.168.0.1
:slight_smile:

Sur le pc maitre je n’ai que 1 carte résau :s

Cela ne fonctionne pas j’ai suivi à la lettre vos conseils ! :frowning:
Je ne comprend pas du tout le probleme :confused:

:stuck_out_tongue:
peux-tu nous dire ce que tu as apres demarrer > connexions > afficher toutes les connexions ?
:slight_smile:

J’ai moi aussi un problème, j’ai deux pc, tout les deux sous winXp familial, et j’aimerais pouvoir me connecté sur les deux pc en même temps.

J’arrive bien à me connecté, sur l’un, puis sur l’autre, mais quand je veux connecté les deux en même temps, on me dis que la ligne est occupée.

Voila mon problème, merci de votre aide! :wink:

:stuck_out_tongue:

:stuck_out_tongue: men_shunk:
tes deux pc sont connectès comment ?
comment es-tu connecté sur internet ?
:slight_smile:

:stuck_out_tongue:
en surfant sur le forum j’ais trouvé cela (mike27 est un très bon!!!):
http://forum.clubic.com/forum2.php?config=clubic.inc&post=38890&cat=19&cache=cache&sondage=0&owntopic=0&p=1&trash=0&subcat=
:slight_smile:

Voila j’ai analysé mon résau et il y a des echecs :frowning:

De ce genre :
-DefaultIPGateway = 82.252.34.254(Même masque de sous-réseau) (Échec)

  • DHCPServer = 82.252.34.254 (Échec)
    Je ne sais pas trop quoi faire :s !

:stuck_out_tongue:
il semble qu’il s’agisse d’un probleme de masque de sous reseau
sur ton PC relié a internet en propriétés tcp/ip (du reseau local avec pc2) tu dois avoir adresse 192.168.0.1 et 255.255.255.0 en masque de sous reseau
par contre coté internet :adresse attribuée automatiquement
sur pc2 ne doit etre notéé que la passerelle (192.168.0.1)
:slight_smile:

:stuck_out_tongue:

Je viens de paramétré le résau comme pierrejean me l’a dit mais j’ai toujours les mêmes erreurs en faisant l’analyse !
Les erreurs viennent de la carte virtuelle Freebox :

-DefaultIPGateway = 82.252.34.254(Même masque de sous-réseau) (Échec)

-DHCPServer = 82.252.34.254 (Échec)

:stuck_out_tongue:
je ne vois plus guere que la configuration de IE sur le portable à verifier
voici ce que dit aide et support:

Pour configurer les options Internet pour le Partage de connexion Internet
Ouvrez Internet Explorer.
Dans le menu Outils, cliquez sur Options Internet.
Sous l’onglet Connexions, cliquez sur Ne jamais établir de connexion, puis sur Paramètres réseau.
Dans Configuration automatique, désactivez les cases à cocher Détecter automatiquement les paramètres de connexion et Utiliser un script de configuration automatique.
Dans Serveur proxy, désactivez la case à cocher Utiliser un serveur proxy.
Remarques

Pour ouvrir Internet Explorer, cliquez sur Démarrer, pointez sur Tous les programmes, puis cliquez sur Internet Explorer.
Si une connexion Internet n’est pas déjà établie, l’Assistant Nouvelle connexion démarre. Pour plus d’informations sur l’établissement d’une connexion Internet, cliquez sur Rubriques connexes.
:slight_smile:

:stuck_out_tongue:

Toujours rien pourtant dans les connexions du pc2 il y a bien une passerelle internet sur le pc1 qui est connecté !
Je ne comprend pas pourquoi je n ai pas le net sur le pc2 :frowning:

Sur le pc 2 AOL est installé est ce que ça peut faire quelque chose sachant que j’utilise free ?

:stuck_out_tongue:
Je pense effectivement qu’il convient de supprimer AOL qui est terriblement egoiste et s’installe generalement en maitre !!
c’est un essai à faire absolument quitte à le reinstaller ensuite
:slight_smile:

Probleme resolu enfin contourné passage de la freebox en mode routeur brancher a un switch et toutes les ip et dns en auto :slight_smile:

:stuck_out_tongue:
Bonne nouvelle
j’aurais préféré savoir ou etait le problème mais l’essentiel est bien que ça fonctionne
:slight_smile: