Forum Clubic

Partage de connection internet (freebox) - urgent !

salut

je m’excuse de poser ce topic :jap: mais j’ai checher sans trouver de réponse à mon probleme et j’aurai besoin d’aide car c’est pour une amie et je vais bientot partir donc voila ce qu’elle voudrait :

elle voudrait pouvoir acceder à internet en se connectant avec un cable rj45 ( croisé ) relié au pc qui a le net malheureusement j’ai relié les 2 pc et partagé la connexion mais quelque chose bloque et je suis dans l’incapacité de trouver d’ou cela vient :neutre:

j’aurai besoin d’une aide de A à Z ! ( parce que je suis vraiment perdu là :confused: ) concernant le partage de connexion entre les 2 pc + comment partager l’acces internet.

Merci :wink: :super:

up ! je sais je devrais pas mais je trouve rien sur google qui fonctionne :frowning:

appel à toute l’équipe moa; ddr; lefuret all …

Vérifie qu’il n’y a pas un firewall (autre que windows) sur la machine qui partage internet, car ça vient souvent de là !

Est-ce que la freebox ne serait pas en mode routeur des fois?

aucune idée je ne sais absolument rien

y a juste zone alarm mais je l’avais désactivé

le mode routeur aucune idée ! je pense qu’il est désactivé vu qu’avec zone alarm il y a plein de tentatives d’acces

Ils se peut que Zone Alarm ne soit pas désactiver réellement, kill sont processus dans le géstionaire des processus.

Sinon, vas sur l’interface d’administration de la freebox, et regarde si le mode routeur n’est pas actif, car à ce moment là, impossible à partagé la connexion internet depuis un autre PC.

Sur le PC qui a les deux câbles tu configures la carte qui est reliée à la Freebox en automatique, sauf les DNS ou tu mets 212.27.32.5 et 213.228.0.168.
Sur la carte reliée à l’autre PC tu mets l’IP en 192.168.0.1 avec pour masque 255.255.255.0. Rien en passerelle, rien en DNS.

Sur le second PC, tu règles l’IP en 192.168.0.2, le masque en 255.255.255.0, la passerelle en 192.168.0.1 et les DNS en 212.27.32.5 et 213.228.0.168.

Ca doit logiquement fonctionner.

edit : merci au passage

ok ça m’aide mais le probleme;:d je fais comment pour rentrer dans la freebox ? stp

edit 2 : tu peux expliquer un peu plus ton argumentation :wink: je suis pommé^^

Si je me souviens bien, c’est via le site de free.fr

et je vais ou apres ? je sui désolé mais je connais RIE à free et leur freebox :s

aucune idée, je suis belge, je connais pas le système de free :paf:

Hs tu sors -----> [_] xD

un peu de sérieux stp :paf: elle en a besoin et je vais partir :s

Je sais, mais tout ce que je sais, c’est qu’il y a un lien pour paramétré sa freebox dans l’administration de son compte free :neutre:

Il faut chercher, ça doit être dans les paramètres de la connexion web :neutre:

Pourquoi tu veux configurer la Freebox?

Logiquement elle doit pas être en mode routeur, donc comme elle est livrée d’origine.

Avec la télécommande tu fais haut ou bas pour afficher "CONFIG" puis droite ou gauche pour afficher "MODE ROUTEUR xx" xx étant logiquement sur "OFF"

http://adsl.free.fr/admin/routeur.html pour configurer

y a juste un probleme c’est que la télécommane a pas de pile
j’essaye de mettre en mode routeur la freebox viafree.fr :wink: mais c’est le bordel !!

sinon si je trouve des piles pour la télécommande je peux activer le mode routeur sans passer par le site free.fr ?? parce qu’ on rouve plus les login et pass :frowning:

c’est bon j’ai le login et pass

je suis dans le compte de la freebox je fais quoi maintenant stp ?

c’est bon je suis dans le compte routeur je fais quoi maintenant

je suis dans le choix option routeur help stp !

si j’active le mode routeur je dois forcement reconfigurer l’acces au premier ordinateur ??

parce que là j’ai l’impression que j’en ai pour des heurs :’(

Il ne faut pas activer le mode routeur si tu n’as qu’une seule machine branchée dessus