Forum Clubic

Partage DD entre 2 PC Vista/XP via Livebox

Bonjour,
Je possède deux ordinateurs :

  • 1 PC fixe avec Vista 64 : UTHA_TOUR
  • 1 PC portable avec XP : UTHA_PORTABLE

Sur ces deux ordinateurs, je souhaite partager les disques durs (partitions) D:. Ils sont en partage avec droit de modification.
Ils sont tous les deux dans un groupe de travail commun UTHA. Le nom de l’administrateur est Utha sur les deux ordinateurs.
Ils sont tous les deux connectés à ma Livebox, et c’est via cette Livebox qu’ils sont en réseau.

Sur le PC fixe, je peux voir et modifier les fichiers contenus dans le D: du PC portable. => OK !

MAIS
Sur le PC portable, je peux voir D sur UTHA_TOUR dans Favoris réseau, mais je n’y ai pas accès :

http://tof.canardpc.com/preview2/dde817ac-db48-4ac5-8b31-a6f41f4a2ac8.jpg

À titre d’information, j’utilise Avast! et le pare-feu Windows sur les 2 PC.
J’ai essayé beaucoup de manipulations via tutoriels ou questions déjà posés sur divers forums, mais rien n’a marché. J’ai même perdu à un moment ma connexion Internet sur mes deux ordinateurs… :pt1cable:

Sauriez-vous me dire quelles manipulations faire pour pouvoir accéder et modifier les données du disque D: du PC fixe à partir du PC portable ?
Merci d’avance pour vos réponses.
Edité le 25/07/2009 à 22:04

salut,
tu as bien activé le partage de fichiers sur le PC sous Xp? Désactive tout ce qui est parefeu sur les deux machines pour faire le test. As tu as essayé de faire le réseau avec le “configurateur” réseau intégré a XP?

Je ne vois pas trop à quoi tu fais référence. J’ai bien activé le partage via clique droit / Partage et coché les rubriques.
Je viens de testé avec les pare-feu et Avast! x2 désactivés et rien de plus.

Le configurateur de réseau domestique ? Non. Je n’ai jamais réussi à faire quoique ce soit avec ça.
Edité le 26/07/2009 à 09:48

Avec le configurateur normalemnt c’est relativement simple, y a juste à suivre à l’écran (nom du groupe de travail, partage de fichiers et d’imprimantes etc…) c’est la façon la plus simple.
Essai sur le pc Xp d’activé le compte invité. Tu redémarres ta machine vois si cela arrange le problème.

“Créer un réseau domestique” ne m’a rien donné de plus… Je viens d’essayer.

Une chose que je n’ai pas dit, et qui a beaucoup d’importance (:ane:) :
À partir du PC portable, je peux accéder et modifier les fichiers contenus dans Users sur UTHA_TOUR.
Ce qui veut dire que le problème n’est pas pour le portable d’avoir accès au fixe, mais sur le fixe de donner le droit d’accès à un dossier autre que Publics, partagé par défaut.
Edité le 26/07/2009 à 14:17

Oki… donc c’est juste au niveau du partage d’un autre dossier que ca foire. Donc au niveau du Vista, essai de donner l’accès “à tout le monde” dans les options de sécurité/partage

C’est là que je coince…

A voir ce topic ICI

* AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAH PRESQUE ! :super:

Je peux maintenant accéder, ouvrir et copier les fichiers.
En revanche, je ne peux pas modifier. J’ai pourtant tout coché jusqu’à Contrôle total (étape 16).

Bon, je ne m’étais pas intéressé à l’onglet Sécurité, et il fallait y aller…

Re, au lieu de mettre invité, essai de mettre “tout le monde”.

Presque idem :
Je peux toujours accéder, ouvrir et copier les fichiers.
En revanche, je ne peux pas modifier.

Le message d’erreur dit maintenant qu’il s’agit de lecture seule (que je renomme un fichier ou que je le modifie et enregistre).
C’est plus un problème de droit d’accès.