Forum Clubic

Pare feu windows

Bonsoir, je ne comprend pas ce qui se passe lorsque je vais pour activer mon pare feu windwos dans connexion réseau/internet, ou dans sécurité, bien j’obtient un message d’erreur qui me dit que pour un problème non identifié le pare feu ne paeut pas être activer. Voilà je comprend pas du tt.
Du coup j’ai désactiver zone alarme mais rien n’y fait et quand je vais ds les préférences d’emule je ne peux pas ouvrir les ports dans le pare feu (évidemment c désactiver lol)
Si vous pouvez m’aider?

@ bientôt

Est ce que le service Pare feu/Partage de connexion Internet est démarré ?

Très bonne question :smiley: est ce que tu peux me dire où je dois aller pour voir ça? J’ai été dans panneau de configuration, connexion réseau/internet mais après?
Sinon ça vient peut être de mon nouveau mode de connection, j’ai la livebox de wanadoo, ça a changé mon adresse ip aussi ça peut être la cause :heink:

démarrer>éxécuter>tape " msconfig " > ok > clic sur services > cherche la ligne “Pare feu/Partage de connexion Internet” > Puis regarde ds la colonne état si c’est marqué arrêté ou en cours

Bien écoute je ne comprend pas elle n’y est pas, je vois bien connexion réseau, sécurité ça doit être sous un autre nom :riva:

t’es sous XP?

oui evidemment !! excuse moi

alors tente :
démarrer > executer > tapes services.msc > ok
cherche la ligne : Pare feu/Partage de connexion Internet
Regarde les colonnes Etat et Type de démarrage
Dis moi ce qu’il y a marqué.

Je suis vraiment désolée mais je ne le vois pas :neutre: je ne comprend pas j’ai fait tt ce que tu m’as di.

:bounce: salut
moi je lé trouvé et il est désactivé …est-ce bon ou pas? :neutre:
j’ai la 9box en wifi pr un pc portable et un pc bureautique en ethernet
:jap:

Meme si je trouve que le pare feu Windows est pas top c’est quand même bien d’en avoir un. Donc Ibanez je te conseille de l’activer

Dawnie tu as le sp2 sur ton XP?

Je viens de voir que ton problème a déjà été posé par un autre membre (dans le rubrique logiciel>Windows XP)
Christophe98 a proposé un lien qui apparemment a résolu la problème.
Je te le transmet : http://www.hotline-pc.org/pare-feuwindows.htm#0301
Comme il le conseille, fait bien une sauvegarde de ta base de registre avant de faire la manip.
Fait aussi un point de restauration.
Bon courage !!

Merci kadox pour toute ton aide :super: je vais voir ce que ça donne je te tiens au courant.
Sinon oui j’ai le sp2!

Ca a bien marché merci beaucoup!!! :clap:
Mais je ne comprend pas pk j’ai eu ce problème :??:

Cool !!
Merci surtout à Christophe98 et Hotline-pc.org (super site d’ailleurs)

Quant à l’origine de ton pb dur à déterminer !!
Un logiciel installé qui aurait désactivé le pare feu xp ?
Un bug de Xp ? Un virus ?
Enfin l’essentiel est que ça remarche !!
A+