Forum Clubic

Pare feu Windows. - Toujours le meme message

Salut.
Voila, Il y a quelques jours, j’ai reinstallé ma live box (je sais pas si ça a un rapport avec mon probleme mais bon…c’est la seule manip que j’ai fait depuis mon soucis).
Enfin, a chaque fois que je demmare mon PC, arrivé sous windows, le PC pedale dans la semoule pendant 2 minutes (le DD ne tourne pas, mais le pc est tres lent) et au bout des ces 2 minutes, j’ai une joyeuse petite bulle d’info qui me dit “Windows court un risque, aucun pare feu n’est activé”, et j’ai bien sur l’icone d’alerte de secu qui s’affiche en bas de l’ecran.

Mais le vrai soucis, c’est que le pare feu est activé (le pare feu windows en plus), que mon XP est bien a jour etc…J’ai essayé de le desactivé et de rebooter pour créer une vrai alerte de secu, mais le reboot d’aprés,apres avoir reactivé le pare feu, j’ai eu la meme alerte. De plus, avant d’avoir le message de windows, pas moyen de lancer une application, meme la plus legere.Le pc rame vraiment.
Dans le centre de securité, mon pare feu est bien “vu” comme actif,meme quand je clic sur l’info bulle (pour corriger le probleme), xp le voit actif …

Donc, pour info: J’ai une livebox, branchée en ethernet sur la carte reseaux de ma carte mere.Pas de reseaux WIFI actif. Je n’ai pas changer la config de ma livebox.

Si j’étais toi je procèderais pas élimination, pour savoir d’où vient le problème, en commençant par ce qui te semble le plus probable, ou par ce que tu as changé récemment qui ait pu provquer ce problème.

Fais un scan côté virus en premier.
Essais sans brancher ta livebox à l’ordi au démarrage.
Regardes du côté des nouveaux logiciels que tu as installé, surtout si ce sont des logiciels de sécurité qui aient pu faire chier le parefeu natif de windows.

As-tu changé qqchose dans ta tour?
As-tu vérifié les programmes qui sont lancés au démarrage de windows au travers de msconfig ?

Voilà, juste des pistes car il est difficile de t’aider sans plus de précisions. Tu connais bien ta machine je pense, alors regarde dans son passé et son historique récent.

C’est peut-être aussi un manque de ram si ça pédale comme ça…

LUT.
Pour la ram: 2 gigas, normalement, ça “devrait” passer.
Aucune modif en hard du PC, pas plus que d’installation de prg de securité.
Le seul truc, donc, c’est qu’il y a quelques temps, j’avais essayé de mettre la livebox en WIFI, mais j’ai tout renlevé depuis, le wifi de la box est desactivé, et j’ai pas de reseau “mort” sur mon PC. Le probleme a commencé 1 ou 2 jours aprés que j’ai essayé le wifi. (base de registre propre, avec ccleaner)
Bon, le truc vraiment bizaroide, c’est que quand je clic sur la bulle info qui me previent du mauvais etat de mon pare feu, je me retrouve sur la fenetre de config du PF xp, et il y est bien activé, contrairement au message…
Et le PC raballe tant que je n’ai pas eu le message d’alerte, en fait on dirait que Windows “cherche” le pare feu durant ce lap de temps, ou une connexion , enfin j’en sais rien.
Quand j’ouvre la liste des processus, durant le demarrage du PC, rien ne me choque vraiment…y a rien de zarb.
Pas de virus dans le PC (nod32, je lui fais vraiment confiance), pas de spy.PAs de connexions autre que ethernet active sur la livebox etc…
http://img108.imagevenue.com/loc1131/th_31398_dema_122_1131lo.jpg

Mais est-ce que tu as essayé de démarrer SANS avoir branché physiquement la Livebox?

Juste qques idées:

  • As-tu essayé de désinstaller la livebox et tout ce qui s’y rapporte, et de démarrer pour voir? Ensuite, tu peux toujours faire une réinstall propre…

  • Pas d’updates automatiques en rapport avec le pare-feu?

  • As-tu fais une recherche google pour voir si le problème n’a pas déjà été rencontré par d’autres personnes (Livebox pare-feu XP Wifi) ?

Ben oui, sans livebox, c pareil…
Et quand je cherche ce probleme sur google, je te dis pas le nombre de reponse qui corresponde a cette recherche, mais qui n’ont rien a voir avec ce probleme…

Je ne te garantis rien du tout, je ne sais pas si c’est dangereux ou pas, mais je pense à ce genre de soluce aussi:

http://www.laboratoire-microsoft.org/t/18015/

PS J’ai fait une recherche “réparer pare-feu xp”

Hey merci…
Je vais essayé ça, mais j’ai deja fait une operation du meme type en fait…
J’ai desactivé mon pare feu XP, et j’ai installé zone alarm pro pour le remplacer.
Mais j’avais quand meme le mesasge qui s’affichait, et apres remise du PF xp est desinstalle de za, meme tarifs…
Je vais esayer, merci.

Il doit y avoir bien des méthodes différentes à essayer je pense :oui:

Le plus gros problème reste à trouver d’où vient le blème, après c’est normalement du gateau.

Tiens-nous au courant des avancées :hello: