Forum Clubic

Parametre pour objet flash embeded

je souhaite mettre cette vidéo flash sur mon blog mais le problème est qu’elle se lance automatiquement avec volume trop fort
quels paramètre mettre pour éviter lancement automatique et son

<object width="320" height="285"><param name="movie" value="http://www.galerieslafayette.com/carnetmode/_swf/VideoPlayerSimple.swf?id=http://www.galerieslafayette.com/carnetmode/uploads/video/flv/55.flv"></param><param name="FlashVars" value="width=320&height=285&repeat=true&config=fullscreenvolume&podcast=Pour vous abonnez aux Podcast, cliquez ici&friend=url à envoyer&main_url=http://www.galerieslafayette.com/carnetmode/&main_url_podcast=http://www.galerieslafayette.com/carnetmode/index.php/"><param name="allowfullscreen" value="true"></param><param name="wmode" value="transparent"></param><param name="allowScriptAccess" value="always"></param><embed src="http://www.galerieslafayette.com/carnetmode/_swf/VideoPlayerSimple.swf?id=http://www.galerieslafayette.com/carnetmode/uploads/video/flv/55.flv" allowScriptAccess="always" wmode="transparent" FlashVars="width=320&height=285&repeat=true&config=fullscreenvolume&podcast=Pour vous abonnez aux Podcast, cliquez ici&friend=url à envoyer&main_url=http://www.galerieslafayette.com/carnetmode/&main_url_podcast=http://www.galerieslafayette.com/carnetmode/index.php/" type="application/x-shockwave-flash" width="320" height="285" allowfullscreen="true"></embed></object>

Message edité le 23/11/2008 à 19:02

As tu essayé :

 <PARAM NAME="AutoStart" VALUE="-1">

Après a voir si ça demande pas la validation de utilisateur pour lancer le flash ou si il doit choisir de le lancer (jamais essayé )

je vais essayer merci