Forum Clubic

Panne de mon ancien Compaq Presario - demande d'aide!

Bonjour tout le monde. Bon, j’aimerais réparer mon ancien PC. C’est une bonne occasion d’acquérir des connaissances dans le domaine informatique (j’en suis vraiment qu’au tout début). Bon, parenthèses fermées. Je connais pas son nom de série. Impossible de le retrouver sur le Net. C’est un Compaq Presario qui date de 7 ans à peu près.
S/N: SF187115R05C
P/N: 252097-051
CPU P4 1700 Hz
128 MB PC800
Windows Millenium

Quand je l’allume, les ventilos se mettent en marchent normalement. Un “bip” sonne. Aprés un tout petit laps de temps, un 2eme retentit. Et ainsi de suite, mon PC sonne comme un téléphone. Rien ne s’affiche à l’écran. Le voyant de l’écran reste allumé comme s’il était en veille. Je crois que les CDROM insérés dans le lecteur ne tournent pas. Remarque: les bip semblent provenir de la carte vidéo, mais je n’en suis pas sûr.

Quelqu’un pourrait-il me guider dans la réparation de ce PC, en tout cas dans le diagnostic de la panne?
Edité le 11/08/2008 à 10:28

Salut,

Enleve la disquette s’il y en a une ^^

Enleve les CD s’il y en a.
Edité le 09/08/2008 à 09:50

:@:@:icon_biggrin: la memoire :wink:

Il n’y a pas de disquette dans le lecteur, ni de CD. Et je viens de changer la mémoire RDRAM. Ce n’est donc pas ça. Petite question: quels problèmes engendre un disque dur mort (le PC ne s’allume plus, ne charge plus l’OS)?. J’ai encore besoin de votre expérience…

Si le DD est HS, t’aura un message comme quoi il n’y a pas de DD ou que c’est impossible de charger l’OS

D’où peut venir le petit bip sonore à l’allumage du PC?

possible que ce soit la carte-mère qui est HS ou a un problème, si tu as une série de bip au démarrage

(c’est une pièce de musée ton truc :smiley: )
Edité le 11/08/2008 à 11:12

Bonjour à toi,

C’est ta cm qui est morte je pense (90% de chance), donc tu n’as pas grand chose à faire… Vu le modèle que tu as. Ta seule “chance” et d’acheté d’occasion un portable similaire, même hs (sauf la cm) et la remplacer… T’en aurais pour pas trop cher si tu tombe sur le bon truc enfin pas facile de trouver des modèles comme ça! Donc bon courage!
Sinon tu achète d’occasion un autre ou neuf et tu vend les pièces détachés du tiens si y a quelque chose a en tiré…

Désolé, pas marrant ça :confused:

PS : J’en vend un si tu es intéressés, Presario V6000, si tu résous pas ton problème contact moi par MP

Edit : J’oubliais, si y a un nombre de bip défini ce site pourrait te renseigner : 209.85.135.104…
Ce que je ferais à ta place en dernier recours, c’est débranché un à un les composants de la carte mère (Disque dur, CD, Disquette, …)
Edité le 11/08/2008 à 11:41

Un petit HS:

Qui veut un vieux Compaq Armada 1530?
Config
Pentium MMX @ 133 MHz
RAM 80 Mo
DD 1 Go
Lecteur CD
Chip graphique (je sais plus quelle marque) 2 Mo
Résolution de l’écran 800x600 @ 256 Couleurs