Forum Clubic

Page Internet en HTML Need Help !

Salut !
Je voudrais créé une page HTML (pour la mettre en fond d’écran)
Celà me permettrais de lire les news clubic sans même a avoir a ouvrir internet explorer :slight_smile:
Seulement je n’arrive pas a ouvrir un page web dans ma page web…
Par exemple sur un site normal d’avoir un ptit carré qui affiche google, un autre clubic…
Mais je sais pas faire, pourriez vous m’aidé ?

<iframe> est le tag qu’il te faut :wink:

<iframe>http://www.clubic.com</iframe>

Un ptit carré blanc apparait… apparament ça ne marche pas :frowning:
Et comme réglé sa taille ?

En lisant le man !

http://www.w3.org/TR/html4/present/frames.html#edef-IFRAME
http://www.w3.org/TR/xhtml-modularization/…#s_iframemodule

(et si tu piges pas, ça doit être <iframe src="http://www.clubic.com"></iframe>)

Je t’adore ça fonctionne !!

| |
| |
| |
| |
| |
|___________________________|

Voilà carré est grand comme ça… reste plus qu’a trouvé comment changé la taille… vais lire ton truc, mais si jamais quelqu’un sais comment faire qu’il hésite pas !!

Merci j’ai réussi !!
Bon sa ne fonctionne pas sous forme de fond d’écran (surment bloqué)
Mais sinon j’ai fais ce que je voulais

Merci !!!

si les pages html ca doit marcher en fond d’écran, faut l’active desktop d’activé si ma mémoire est bonne.

Naturellement le problème est en fait beaucoup plus complexe que ca, car tu veux en fait paser les news, or la iframe affiche une page entière.

Le plus simple serait d’utiliser un logiciel de syndication des flux rss, ces derniers doivent bien avoir une option pour balancer ca en fond d’écran logiquement ^^

Non non la ^page entière sa me convient t’inquiète pas.
Mais le truc c’est que mon fond d’écran refuge de chargé la page. Il me dis “Navigation vers la page Web Annulé”
Je peu actualisé mais dans ce cas la gros carré blanc…
Je l’active où Active Desktop ?

Ainsi

Just au cas ou… Je suis sous WinXP et j’ai Internet Explorer 7 :slight_smile:
Donc ton article ne s’applaique pas a moi…

Mais bon laissé tombé vos code sont bon… mais la fonction a dû etre bloqué… ça devais une source de faille !!

Bonne Nuit !! Merci

Pour moi ca s’applique quand même :slight_smile: