Forum Clubic

Page de démarrage XP - Probleme Résolu -

Bonjour à tous,

J’ai deux problèmes au démarrage de XP : 1er j’ai un message qui s’affiche Invalide system Disk
Press any Key
comme si il y avait une disquette dans le lecteur mais il est vide , j’appuie sur une touche et là il démarre, puis arrêt il affiche la console de récupération et au bout de 2 secondes il démarre normalement. Comment résoudre ces problèmes, car moi j’en perds mon latin.
Merci de vos réponses et bonne soirée

Rhada.

fais un chkdsk de ton disk en mode console

Bonsoir,
CHKDSK -OK, mais en mode CONSOLE ???
Merci

quand il affiche la console de recup tu tapes ton mot de pass admin et ensuite tu tapes chkdsk /f

Bonjour à tous,
Après exécution de la manip, toujours les mêmes problèmes …
Merci pour les solutions et bon Week-end
Rhada

Bonjour
As-tu vérifié ceci:

panneau de configuration , Système, Avancé | démarrage et récupération

Il n’y aurait pas un dualboot en raison de l’installation de la console de récupération sur le disque dur ?

Merci pour la réponse, mais qu’est-ce un Dualboot ???
Je ne suis pas très fort en Informt…
Bon Week-end

un dualboot est le fait d’avoir 2 possibilités de démarrage ( par exemple, une partition sous Windows 98, l’autre sous Windows XP)

Dans le chemin que j’indiquais plus haut : si tu appuies sur ‘Modifier’, tu vas voir le fichier boot.ini

chez moi, il est comme ça:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP Professionnel” /fastdetect

On peut voir qu’il n’y a qu’un seul système sous [operating systems] .
Sous [boot loader] , il y a une ligne defaut= ; cette ligne pointe sur le system qui est décrit dans [operating systems]

Toi, tu as peut-etre deux lignes dans [operating systems]

C’ était ma supposition

Merci, tu as eu une bonne supposition, j’avais effectivement deux lignes de commande, j’ai supprimé la bonne.
J’ai encore le problème du lecteur de disquette.
Bon Week-End

cool

Tu dis " j’ai supprimé la bonne" ? -> j’espère que c’est la pas bonne que tu as supprimé :smiley:

Pour le probleme qui reste:
vérifie quand même ici

clic droit Poste de travail , Gérer, Gestion des disque
agrandir la fenetre au besoin
vérifier que tout a l’air correct ( sain, NTFS ou FAT32 )

Bonsoir,
J’ai bien sup. la mauvaise.
Je viens de vérifier tous mes disques sont (sain(s)) et même problème, le lecteur fonctionne correctement à la lecture et à l’écriture. (???)
Il fera jour demain.
Merci encore pour ton aide, rectif pour votre aide à tous.
Bon Week-end
Rhada.

Re Bonsoir, Merci pour vos aides pour votre information le problème venait de la clé USB restée branchée.
Merci pour tout